Results 1 to 6 of 6

Thread: remove xp pro grey boot up status bar?

  1. #1
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332

    remove xp pro grey boot up status bar?

    well my xp home cd finaly got too scratched up to use so went ahead and installed pro...used the noguiboot command to get rid of the boot screen but do not want that grey bar to shoot across the screen...i just want black until centrafuse starts up...anyone know a way to remove this?

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    could get a boot splash editor and just make everything in the splash black...

    EDIT: Hmm... just tried this with a new dell laptop I'm workin on, I see no grey bar. Are you all service packed up? I just get a black screen with nothing at all til windows GUI starts with the noguiboot option.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Yea sp2...i just tried xp home with sp2 and it has that bar too...

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Weird, I'll have to try it on a non-branded machine to see if maybe therein lies the difference.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    That grey bar should only ever appear when (a) resuming from hibernate (b) first time ever booting (c) there was a system critical error just before boot

    Are you saying it happens on a cold boot when all is well?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    it was coming up every boot with pro...switched to home with sp2 and it only comes up after making a change on the system...was reinstalling all my software and transfering my music so it had to update a few times..its all good now..thanks for the reply..

Similar Threads

  1. NLITED XP PRO SP2 and PhoneControl. What NOT to delete?
    By LLR in forum Operating System Optimization
    Replies: 4
    Last Post: 12-27-2005, 07:26 AM
  2. Nlite Xp Pro sp2 and Phone Control-help
    By mick0uziel in forum WinNT Based
    Replies: 9
    Last Post: 03-30-2005, 09:22 AM
  3. XP Pro licensing questions...
    By gospeed.racer in forum General MP3Car Discussion
    Replies: 24
    Last Post: 09-07-2004, 01:54 AM
  4. boot times with XP
    By Alives in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-15-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •