Results 1 to 6 of 6

Thread: HELP! Tinyxp problem, desperate now...

  1. #1
    Newbie
    Join Date
    Feb 2009
    Posts
    6

    HELP! Tinyxp problem, desperate now...

    Ay up, hows it goin'? I'm really really stuck now, I've just begun using tinyxp in my work carputer... Basically a permanently docked laptop in the car, I need to be able to run a program called autodata with it. This was never a problem before (vista) but now i can succesfully install it (supposedly) but when i try to run the installed program nothing whatsoever happens. I really need this ASAP please boys and girls, any help would be greatly appreciated...

  2. #2
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,144
    First: Don't use TinyXP. NLite your own windows XP, or use a full windows XP. TinyXP strips out all sorts of useful things that generally break stuff.

    Second: What is this application? Was it created purely for Vista? It is possible to write applications that run on Vista, and not on XP. Have you checked to be sure the application is compatable with XP?

    When you say "nothing whatsoever happens" Do you mean the program never starts? It starts and stalls (but is still in the task list), what?
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  3. #3
    Newbie
    Join Date
    Feb 2009
    Posts
    6
    Quote Originally Posted by malcom2073 View Post
    First: Don't use TinyXP. NLite your own windows XP, or use a full windows XP. TinyXP strips out all sorts of useful things that generally break stuff.

    Second: What is this application? Was it created purely for Vista? It is possible to write applications that run on Vista, and not on XP. Have you checked to be sure the application is compatable with XP?

    When you say "nothing whatsoever happens" Do you mean the program never starts? It starts and stalls (but is still in the task list), what?


    Thank you for your quick reply, right i'll try and answer you. I use tiny xp with my other computer with no worries whatsoever (rev 09), Due to time restraints I'd like to try to go as far as i can with it, however i understand your concerns regarding the system and am willing to drop it if it is the cause of the problem.

    2nd: The application is designed for various Operating systems, i've had it running on windows 95, 98, XP, Vista and 7 before now.

    And finally when i say nothing happens, i mean just that, it doesn't appear in the task list it doesn't attempt to start at all. If i run the install.exe file it will 'succesfully' install the program, the next step is to run adbcd.exe, thats when nothing happens...

  4. #4
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,144
    Do you have any links for information about the program telling us what it is? I'd say you should probably talk to whomever wrote the program and see if they can help you unless someone here has had experience with it.

    It's entirely possible that it needs something that tinyxp leaves out. You said you were using tinyxp on your other computer... you have run this application on that computer with success?
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  5. #5
    Newbie
    Join Date
    Feb 2009
    Posts
    6
    Thats the problem, i'm away from my other computer for a few days now, otherwise thats obviously the first thing i'd try...
    Er, as for a link, try http://www.autodata.ltd.uk/cd-prod.asp?cd=CD_Basic
    but ican't find much in the way of technical data on it, I'm a mobile mechanic y'see, gotta get it workin by tomorrow even if it means reinstalling bloody vista.

    Really appreciate your replies so far mate,not used to it, most forums i use i'd be lucky to geta reply!

  6. #6
    Newbie
    Join Date
    Feb 2009
    Posts
    6
    Thats the problem, i'm gonna be away from my regular computer for a few days now, otherwise obviously that'd be the first thing to check...
    As for a link, try the autodata site first one on google
    I'm a mobile mechanic you see, need it for tomorrow desperate, as it stands imight just reinstall vista and leave it at that...

    I really appreciate your trying to help...

    I thought i posted a reply already btw, so if two come up, thats cos i'm a noob!, and i sincerely apologise...

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Very Strange Problem
    By reblis in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-31-2009, 01:51 PM
  3. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  4. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  5. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •