Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 54

Thread: quick, newbie friendly, 2000lite tutorial

  1. #11
    GTC
    GTC is offline
    Low Bitrate
    Join Date
    May 2003
    Location
    Canada
    Posts
    93
    Ok, just performed this install .... below are my comparison times;

    System: EPIA-M 10000 /w 256 MB RAM & 5400 spin drive.

    Clean W2K Install, default options: 1 min 28 secs from POST to Desktop (playing winamp 2.91).

    Clean W2K "lite" Install, default options: 49 secs from POST to Desktop (playing winamp 2.91).

    While neither number is stellar, shaving 39 secs off the baseline is pretty damn good, if you ask me. I'm curious to see how quick this could be after a few tweaks!

    cheers,

    GTC

  2. #12
    GTC
    GTC is offline
    Low Bitrate
    Join Date
    May 2003
    Location
    Canada
    Posts
    93
    As a quick follow up; hibernation!

    Time to go into hibernation: 3 - 6 secs (just like Churnopol) after 3 secs appears to be shut down, almost 6 secs for the HDD stops spinning.

    Resume to Windows (Just after POST): 14 secs ... More then fast enough for me right now!

    Thanks Churnopol!

  3. #13
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    hmm....i will try this soon, and on top of that try win2000lite (litepc.com) on top of that, and bootvis, and some sys.ini editing
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

  4. #14
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by Robb@E.P.E
    Is something like this possible with XP? I don't own a copy of 2K
    there was a post a while back about cleaning up winXP.

    I going to redo my XP installation and give it a really good cleanout. One good suggestion is to use Bootvis. do a search in google.
    We are, will have and forever will be...
    But not tommorrow!

  5. #15
    Maximum Bitrate churnopol's Avatar
    Join Date
    Apr 2003
    Location
    Delaware!!!
    Posts
    455
    Quote Originally Posted by guitar333
    hmm....i will try this soon, and on top of that try win2000lite (litepc.com) on top of that, and bootvis, and some sys.ini editing
    and disabling services through service manager
    Falcon cr53 w/ via epia m10000. Nokia 3650 blutooth phone.
    Better than winamp. Click here for qcd player.

  6. #16
    Maximum Bitrate churnopol's Avatar
    Join Date
    Apr 2003
    Location
    Delaware!!!
    Posts
    455
    oh i forgot to add. i think Vorck also has a registry cleanup file. So when your done installing w2klite you can trim down unwanted reg strings
    http://home.earthlink.net/~vorck/2ksp3.html
    Falcon cr53 w/ via epia m10000. Nokia 3650 blutooth phone.
    Better than winamp. Click here for qcd player.

  7. #17
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    before i get going.........i have 2000 corporate edition, this prob doesnt matter does it?
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

  8. #18
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    nevermind my dreams are shattered........just found my 2000 disk............scratched to the point where the cdrom doesnt even recognize a cd in the drive
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

  9. #19
    Maximum Bitrate carabuser's Avatar
    Join Date
    Aug 2003
    Location
    CA
    Posts
    464
    ok, I don't know if it's just me, the comp, or slow harddrive(??) but after I installed my 2kLite, nothing seemed to be changed. Same slow load time, same old IE (!!!) and all that. So what am I doing wrong?

    System:
    VIE EPIA M10000
    3Gb Hard drive
    512MB 2700
    Win2k Pro w/ SP4

  10. #20
    GTC
    GTC is offline
    Low Bitrate
    Join Date
    May 2003
    Location
    Canada
    Posts
    93
    Hey carabuser,

    I think that your creation of the disc just didn't work correctly - if you patched the files as per the instructions, IE will not install. The only other thing I can think of is that maybe you installed "over" the other copy of W2K into the same directory... did you re-format the drive first?

    cheers,

    GTC

Page 2 of 6 FirstFirst 123456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •