Page 23 of 27 FirstFirst ... 131415161718192021222324252627 LastLast
Results 221 to 230 of 269

Thread: Using minLogon to speed up booting and decrease footprint

  1. #221
    Newbie
    Join Date
    Dec 2005
    Posts
    25
    i have embedded studio installed but i couldnt even start it, its saying something like "can not connect to DESKTOP server" i donot know whats a deal with it. can you email me that minlogon.exe since its only 17k.

    Thanks

  2. #222
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    http://mason.gmu.edu/~sfiorito/eXPinstall.htm

    The first step in preparing a CF install is to download the XPe SP2 trial from Microsoft’s MSDN site: http://msdn.microsoft.com/embedded/w...d/default.aspx. The install will create a network share on your system called ‘Repositories’. This is where all the XPe components are stored.

  3. #223
    Newbie
    Join Date
    May 2005
    Posts
    35
    I cant seem to make it work with WindowsXP SP2.

    I'm not using XPe or lite. Just a normal XP installation without any other programs. I have followed all the instructions but winlogon keeps on replacing itself. I cant use that minlogon.exe for winlogon.exe.

    Thnx

    EDIT: Ok!!! I did it by replacing winlogon connecting my HD to another machine. This + bootvis it takes me now only 31 secs, when i used to take 1,30" !!! But, can it be possibly faster?

    Thnx

  4. #224
    Newbie
    Join Date
    Apr 2005
    Posts
    8
    But, can it be possibly faster?
    Just an idea: you can disable unneeded services ...

    Pavel

  5. #225
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Quote Originally Posted by pavel
    Just an idea: you can disable unneeded services ...

    Pavel
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  6. #226
    Newbie
    Join Date
    Apr 2005
    Posts
    8
    So, my problem with integrating Minlogon to BartPE/Reatogo was solved:
    http://www.911cd.net/forums//index.p...87&#entry99187

    Pavel

  7. #227
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Is the latest version of minlogon.exe the one in post 4 of this thread?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  8. #228
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    Used directions from SFiorito and EWF file posted for minlogon. I am note using EWF just minlogon.

    300mhz PII
    192megs rams
    TinyXP rev04
    Bootvis

    Winlogon -> 42 sec
    Minlogon -> 36 sec

    Note I can't get Bootvis optimization to complete. It may be related to items slimmed in TinyXP?

    Thanks for such a great write up!

  9. #229
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    you should do bootvis before you do minlogon... and if that doesnt work.. then its a missing component cos of TinyXP
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  10. #230
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    I tried bootvis optmize before and after minlogon. Both times, it loads the screen but never finishes. I left it for 30 minutes and it didn't seem like it was doing anything.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •