Page 5 of 15 FirstFirst 1234567891011121314 ... LastLast
Results 41 to 50 of 142

Thread: Super small XP install

  1. #41
    Newbie
    Join Date
    Dec 2004
    Posts
    23
    jdeboeck's stuff was nuhi's inspiration for nlite
    Wayne

  2. #42
    Constant Bitrate Nobias's Avatar
    Join Date
    Apr 2003
    Location
    Ohio, USA
    Posts
    120
    After making, installing, and testing 58 different nLite setups I've managed to get my image down to 136MB, which makes for a 324MB install with out anything but XP SP2. This includes all the componenets needed to run FrodoPlayer and it's supporting software.

    In the end I removing all but Defrag, USB Sound Support (With this I dont need to install the bloated Creative driver.), Speech Support, Windows Media Player, Windows Media Player 6.4, MDAC, COM+, Distributed Link Tracking Client, and Distributed Transaction Coordinator.

    I should probably see if I can remove the tracking client with a FAT32 install.

    FAT32 is better for Flash cards, right?

    I cant figure out how you guys are getting the total install under 1GB with the hibernate and destinator (I'm assuming only 1 map?). I've installed all the apps on a second drive. So on my main partition I only have XP SP2, Speech SDK (with all docs and samples removed), WMP10, Drivers, and the DirectShow filters required for Frodo (Quicktime and Real alternative are installed on the second drive). Right now i'm sitting on 1.12GB. Any suggestions?
    Status: 40%
    Car: 2006 Scion tC (Buying)
    CPU: AOpen Pandora/1.5 Cel M/1GB DDR2/Ipod Vid
    Screen: Lilliput 7"
    Power: Carnetix 1900
    GPS: Deluo GPS
    Software: nLiteXP, RR, IG, PhoCo
    XM: XM Direct
    http://www.chrispuckett.com/mp3car/

  3. #43
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    I have a similar setup as your nobia. From what I understand Fat32 will reduce the number of writes to the drive and therefore will also reduce ram used by EWF.

    I had my fresh install around 380mb. I installed all codecs, .net, wmp10 and drivers on the OS partition. Make sure you turn of paging. I do not have hiberate enabed, so that saves me 512 megs right there.
    Is hibernation really a must? Using minlogon my boot up is only about 5-10 seconds slower than coming out of hibernation with 512 megs of ram. 512 is a must to run all my apps without a pagefile.
    So hibernation adds 512 megs to the install and buys you between 5-10 seconds on boot up. I didn't think it was worth while.

  4. #44
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    @knubile: what codec package are you using? I ususally use the klite codec pack, but that is probably more than I need and too big to be using on a flash install. Please advise!

  5. #45
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    xvid, divx, and AC3Filter

  6. #46
    Constant Bitrate Nobias's Avatar
    Join Date
    Apr 2003
    Location
    Ohio, USA
    Posts
    120
    Quote Originally Posted by knubile
    I have a similar setup as your nobia. From what I understand Fat32 will reduce the number of writes to the drive and therefore will also reduce ram used by EWF.

    I had my fresh install around 380mb. I installed all codecs, .net, wmp10 and drivers on the OS partition. Make sure you turn of paging. I do not have hiberate enabed, so that saves me 512 megs right there.
    Is hibernation really a must? Using minlogon my boot up is only about 5-10 seconds slower than coming out of hibernation with 512 megs of ram. 512 is a must to run all my apps without a pagefile.
    So hibernation adds 512 megs to the install and buys you between 5-10 seconds on boot up. I didn't think it was worth while.
    Pagefile is disabled and even without hibernate i'm still like 650MB+
    Status: 40%
    Car: 2006 Scion tC (Buying)
    CPU: AOpen Pandora/1.5 Cel M/1GB DDR2/Ipod Vid
    Screen: Lilliput 7"
    Power: Carnetix 1900
    GPS: Deluo GPS
    Software: nLiteXP, RR, IG, PhoCo
    XM: XM Direct
    http://www.chrispuckett.com/mp3car/

  7. #47
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    hmm. I followed some info on a thread in this forum saying which folder were safe to delete. It shave a good 20 more megs off. Are you using minlogon? If so, delete all oembios.* files from your windows\system32 directory. Pretty sure that was the folder. It's under windows somewhere.
    That should bring you close to that 600 mark. I'll post my setup once I get it working reasonably.

  8. #48
    Constant Bitrate Nobias's Avatar
    Join Date
    Apr 2003
    Location
    Ohio, USA
    Posts
    120
    Bluetooth is offically hosed now. Install goes okay, I can find my phone, but I cant connect to it. Anyone know the requirements for bluetooth to work properly?

    Correction, bluetooth works. PhoneControl doesn't. Any idea what components you need for it?
    Status: 40%
    Car: 2006 Scion tC (Buying)
    CPU: AOpen Pandora/1.5 Cel M/1GB DDR2/Ipod Vid
    Screen: Lilliput 7"
    Power: Carnetix 1900
    GPS: Deluo GPS
    Software: nLiteXP, RR, IG, PhoCo
    XM: XM Direct
    http://www.chrispuckett.com/mp3car/

  9. #49
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    Everytime I've tried a fresh install. PhoneControl works for maybe a couple of days, then I get this fatal error and it won't load anymore. I haven't figure it out. I unplug the dongle quite often though and run it without. I wonder if it kills itself somehow.

  10. #50
    Maximum Bitrate grepzen's Avatar
    Join Date
    Jul 2004
    Location
    VaBch VA
    Posts
    575
    this is a GREAT thread guys thanks!

    Once the install is below 700M, is it possible to write a bootable image to CD and boot from CD? --I'm hoping to do a 'live' cd install like Knoppix --if you're familiar w/ it.
    •Micke

Similar Threads

  1. 2002 Montero Limited Install...
    By Squid in forum Show off your project
    Replies: 35
    Last Post: 10-06-2009, 03:41 PM
  2. My Install in A Lexus IS200 UK Spec
    By Brettster in forum Show off your project
    Replies: 22
    Last Post: 04-30-2007, 08:20 AM
  3. this install is kickin my ***....i really need help
    By nappyjim in forum General Hardware Discussion
    Replies: 80
    Last Post: 10-22-2004, 08:22 AM
  4. Lilliput 619GL-70NP Touchkit XP Home Install
    By Windchsr in forum LCD/Display
    Replies: 2
    Last Post: 04-25-2004, 07:23 AM
  5. Where does ground loop isolator install?
    By grandamp3 in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-14-2000, 08:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •