Results 1 to 8 of 8

Thread: copyibf to cf card

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120

    copyibf to cf card

    I have windows set up on my 1 gig hdd. I tried to ghost it to my cf card (using ide interface not a card reader) and I get an error. I tried to just copy the files over and it wont boot. (yes I copied all the system files and hidden files). I just copied them over last night and I got it working. I tried to do it today with no lukc. what am I missing? Please help

  2. #2
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    Did you follow the directions I posted about formatting the drive with FAT32 and using bootprep? Did you copy all files (including hidden files)? What error do you get? Does it at least get to NTLDR? Try setting the delay in the boot.ini file to see if you get that far.

  3. #3
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    I get to the windows splash screen. THe it gives me a blue screen of death and thats all she wrote. I set the cf up with a boot cd from bootdisk.com, (Fdisk, format) and copied the files with windows on another computer. I even used cacls to set the permissions so I could copy the stupid system volume information (I hate system restore)

  4. #4
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    this is windows xp pro not XPe. Thanks.

  5. #5
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    what's the BSOD say? it doesn't really make a difference whether it's XP or XPe, the steps to get a system to boot from CF is the same. Have you tried just booting to DOS?

  6. #6
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    I tried to boot after using bootprep. Windows hangs at mup.sys

  7. #7
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    How do you have your CF card connected to your PC? Through a USB reader or IDE adaptor? It won't boot from a USB adaptor if that's how it's set up.

  8. #8
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    Its hooked up through IDE. I had it working last night perfectly. Then, I put it in my car pc and got a blue screen. Im guessing thats because it's a different mobo. So I brought my car pc inside and tried the same steps using it. I installed windows on my 1gig hard drive, then hooked that hard drive and the cf card up to my other computer and copied the files from the 1gig hdd to the cf card. I tried formating it to ntfs and i tried fat32 and boot prep. Im out of ideas. thanks for the help.

Similar Threads

  1. Hibernate file on CF card?
    By TrickerZ in forum General Hardware Discussion
    Replies: 17
    Last Post: 11-20-2004, 05:09 PM
  2. for those that use CF card.. 5GB card in Rio Carbon
    By Don 944 LA in forum General Hardware Discussion
    Replies: 4
    Last Post: 09-28-2004, 08:54 AM
  3. CF Card for Windows XP OS boot???
    By englsh in forum General Hardware Discussion
    Replies: 18
    Last Post: 07-26-2004, 02:03 AM
  4. Autorun CF card on insert???
    By Ill1 in forum General MP3Car Discussion
    Replies: 4
    Last Post: 07-09-2004, 10:19 AM
  5. Anyone using CF card as boot devices
    By mpattonm in forum Software & Software Development
    Replies: 0
    Last Post: 04-10-2004, 06:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •