Page 29 of 32 FirstFirst ... 1920212223242526272829303132 LastLast
Results 281 to 290 of 320

Thread: New EWF + MinLogon and CF instructions

  1. #281
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    yeah, and its not so much the money, but the time that it takes to order then get these pieces in one by one, only to find out that something else is also wrong. Oh well, ya live and ya learn.

  2. #282
    Constant Bitrate
    Join Date
    Feb 2007
    Posts
    164

    program dependencies

    I am just starting with xpe so please bear with me, just a quick question for the moment,is there a quick and easy way to dig out what a particular program needs to run, is it hidden in the program itself, if so can someone suggest an app. to examine what is required, or is it just a matter of trial and error to gather the dependencies for a particular program.

  3. #283
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    Well I got the new CF->IDE adapter in and the same exact thing happens. It still runs in PIO mode and only transfers at 2MB/sec. I assume there has to be some sort of conflict with my mobo. That is the only thing I could think of other than switching out the IDE cable, but that wasn't the problem either.

  4. #284
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    millsy: there a number of ways to figure out dependencies. One is to use an app like Dependency Walker which looks at what DLLs an app uses. You will always have some testing to perform. Virtualization is your friend for this.

    blbrchnk: what CF-IDE adapter are you using? Did you set the drive settings to use DMA in XP device manager?
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

  5. #285
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    Quote Originally Posted by SFiorito View Post
    millsy: there a number of ways to figure out dependencies. One is to use an app like Dependency Walker which looks at what DLLs an app uses. You will always have some testing to perform. Virtualization is your friend for this.

    blbrchnk: what CF-IDE adapter are you using? Did you set the drive settings to use DMA in XP device manager?
    I bought a generic one from ebay and the one that I just purchased was from Logic Supply. In the primary IDE settings you can only choose "DMA if available" or PIO. Regardless of what it is set to, it runs in PIO mode. I read where if you switch it to PIO click ok then change it again it will switch, but it doesn't. Is there some other way to force it to happen?

  6. #286
    Maximum Bitrate jonessc's Avatar
    Join Date
    Nov 2006
    Location
    Wales, UK
    Posts
    787
    Quote Originally Posted by blbrchnk View Post
    OK so I got the OS copied over to the new CF card, but it seems rather slow and freezes when I try to hibernate/shutdown/restart. Programs do work in windows, and I have disconnected all the peripherals I could to make sure it wasn't a conflict with those. Any ideas?
    The sandisk you got, is the fastest one. What CF adaptor are you using, could be it doesnt support the fast speeds?
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

  7. #287
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    The IV is the fastest, and there have been plenty of people that have used the III without problems. I have tried two CF adapters, one is generic from ebay and the other is from logic supply.

  8. #288
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,259
    Blog Entries
    1
    I picked up a new intel D945GCLF motherboard myself along with a 4gb extreme III and I have a few adaptors laying about so I will let you know if I have an issue with the mobo also.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  9. #289
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    Quote Originally Posted by blk02si View Post
    I picked up a new intel D945GCLF motherboard myself along with a 4gb extreme III and I have a few adaptors laying about so I will let you know if I have an issue with the mobo also.
    Good Deal. Thanks.

  10. #290
    Constant Bitrate insaneramman's Avatar
    Join Date
    Mar 2008
    Location
    South Carolina
    Posts
    181

    2 cards 1 install (full)

    Want to get two 4 or 8 gb CF cards. 8gbs prob. My question is this. Has anyone put a full install of XP on a CF. I want to put FULL installs on both cards. The cards I am looking at are Transends and have a lifetime warr. I figure I'll get two (one fails RMA as I use the other). I will only have OS, GPS, and RR. Music and other stuff on a USB (removable) drive. Don't care about speed (too much) but, I am trying to get my rig size down as well as a little more resistant to cold and heat.






    AND YES I DID

Similar Threads

  1. Replies: 268
    Last Post: 05-28-2012, 09:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •