Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Minlogon and now no plug and play

  1. #11
    Newbie
    Join Date
    Dec 2004
    Posts
    23
    Whay version of nlite did you use? There was a usb problem with the early .99.5 betas.
    Wayne

  2. #12
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173

    .

    I don't know if this is relevant or not but, I've got a USB device (San Disk Cruzer flash memmory device) that is rarely detected properly on almost any machine... until I reboot the machine... I use this device as a "toolbox" for software when I'm trouble shooting a machine or what not..
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  3. #13
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    I have this problem. I was originally using Nlite+Minlogon but centrafuse wouldn't embed apps with it... Seems to be a common problem, veetid said he won't fix it for nlite users.

    Well so I did a standard XP installed, and now used minlogon on that.

    Won't detect new hardware!
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  4. #14
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    im reverting back to winlogon because of the autherisation problem with the widcom blue tooth software, theres to many cons with minilogon over winlogon
    CarPC status: iPod, 3,456,217 songs so **** you

  5. #15
    Variable Bitrate 12Vsystems's Avatar
    Join Date
    Mar 2005
    Location
    Orange County, CA
    Posts
    338
    When I first read about minilogon I thought it was one of the best Windows XP hacks out. I installed it on three customers systems and immediatly ran into really strange problems. Here is what I was able to determine.

    Nlite'd install of Windows XP with SP2

    Four identical systems are setup. One acting as a wireless basestation with no need for boot optmization so once XP was installed it was left alone.

    I ran bootvis and did the minilogon hack on the other three. I lost the ability to plug in any USB Hard drive. USB CD-Roms and my USB mouse worked fine but all three systems would not regonise any of my three USB Drives. I was unable to browse computers or shared folders in network neighbourhood. I could share a folder on the minilogon systems and then from the unmodified base station view the shares.

    I ended up just reinstalling XP and not applying the minilogon hack, every thing works ok now.
    Spent all my money on carputers now I have to work a real job.
    http://www.858graphics.com

  6. #16
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173

    .

    Way to revive a 7mo. old post.

    Nlited XP SP2 w/ a USB drive that works just fine It's possible to get this stuff working. Minlogon should be applied AFTER everything is connected and working on the machine.
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  7. #17
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I agree.. Minlogon should be THE last step...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  8. #18
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,365
    i originally told people not to streamline it into XP installs, but on the nLite boards they keep wanting to do it. that's why i wrote XP System Builder to simply copy the binary over and add the registry value.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •