Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Minlogon - wireless issue

  1. #1
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67

    Minlogon - wireless issue

    I will give a bit of background to the problem:

    Installed a clean xp pro sp2 on the car pc (with NO nlite)
    setup wireless network fully functioning
    used minlogon hack

    After doing the hack i cannot connect to the home pc via the car pc, but I can access the car pc via the home pc.

    I have tried setting up a new connection using windows wireless wizzard app, but with no luck.

    Im sure there is some simple permission somewhere that needs to be changed, or is it a downside of using minlogon.

    Thanks in advance


    Nath

  2. #2
    Underachiever ACHIEVER's Avatar
    Join Date
    Jul 2004
    Location
    Up in dat ass Ranking: Mr. 25,000!!! :) Posts: 10000 +
    Posts
    586
    I'm guessing your not running any firewall in your car but have one on the home pc? That might explain the one way transfer. It could be a problem with windows firewall. Try disabling it. I agree it's probably a simple permission, sometimes finding it isn't so simple though.lol

  3. #3
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Hey there,

    Not sure but on Windows PE, which is the Windows Preinstallation environment it is only possible to do a connection one way similar to what you say. I'm doing some work testing my minlogon setup etc, my Windows install is 215MB at the moment but without a frontend ..... the system is going in the car this weekend and will be tested thoroughly.

    I'm sure that there will be a way around this somehow but its just finding it ....

  4. #4
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    Thanks for the quick responce.

    All firewalls are disabled, forgot to list that!!
    Could it be something to do with the router? even though it worked prior to the minlogon hack?

  5. #5
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    I have found this, from what i understand networking is not supported but it can be implemented:
    http://msdn.microsoft.com/library/de...E_Security.asp

    Im pretty sure its a good starting point. I dont have any knowledge with manipulating such things but im gonna look into it. Any help from anyone will be great.

  6. #6
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    Hi Folks,

    Spent a couple of hours doing some ing and it turns out this is not a wireless issue, it's an authentication problem. Minlogon logs you into the a system account that appears to have limited abilities. I'll leave it at that because I still am a bit fuzzy on what can and can not be done with minlogon...

    Anyhow the solution to the problem is to do the following when mapping to a drive.

    Select the connect using a different name option and include the computer name when specifying the user.

    User: <computername>\ <username>
    Password: <enter your password>

    For example on my home network I my server is called "isis" and my user name on that system is "horus"

    User: isis\horus
    Password: ********

    That's it...

  7. #7
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    i automatically get the windows authentication login when I try to access a network drive, but I wonder why you don't...

  8. #8
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    The authentication screen was working for me, it was the fact that I wasn't using the <computername>/<user> format in the user field that was causing problems. If I used the user name only and password windows comes back with the following error...

    "The mapped network drive could not be created because the following error has occurred:
    A specified logon session does not exist. It may already have been terminated"

    Has anyone else seen this error?

  9. #9
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    momanz,

    The solution you offer does not work for me!
    When I use another user i get an error saying that the drive is already mapped and to disconnect any other mapping to this drive. When you try to disconnect mapping i get an error saying there are no mapped drives?
    Im gonna start over again i think and start from scratch.

  10. #10
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    Garb-e,

    I had the same error come up the first time I tried the above soln. I made sure that all drives were disconnected, rebooted and it worked.

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 268
    Last Post: 05-28-2012, 10:49 AM
  2. Instructions on getting FREE wireless internet from T-Mobile using GPRS
    By bankingdom in forum Wireless Communications
    Replies: 298
    Last Post: 08-16-2011, 03:37 PM
  3. Wireless router to wireless router wirelessly
    By Jackso in forum Wireless Communications
    Replies: 15
    Last Post: 02-22-2010, 12:30 PM
  4. wireless card or wireless car and access point?
    By vanroth in forum Wireless Communications
    Replies: 7
    Last Post: 06-08-2004, 11:46 AM
  5. Wireless lilliput 7 touchscreen wireless.?
    By Nokia6600 in forum LCD/Display
    Replies: 4
    Last Post: 02-29-2004, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •