Results 1 to 9 of 9

Thread: nlite errors

  1. #1
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392

    nlite errors

    this is my first attempt at using nlite.

    i used the settings for nlite similiar to the post a while back about the safe nlite settings, but during the instalation i got some missing files errors and gives me a dialog box to search for those files. are those supposed to come up because you remove a lot of things that the setup is looking for, or does that mean there is something wrong?

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Hi,

    What version of nLite are you using??? The settings.ini posted by Intellaworks are for version 0.98 beta 5 I think which will no longer work if you have just downloaded the latest version from http://nuhi.msfn.org .... sorry.

  3. #3
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    u was using the latest version. I went through each setting individually and checked everything that was in the ini file.

  4. #4
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Hmm, did you have a previous version installed at all?

  5. #5
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    i just rechecked, they werent the settings from intellawork, they were the modified settings by turbochris that were posted later in that thread.

  6. #6
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    ill post the files the instatlaion cant find, most of them occurr in the screen about finding and installing the mouse and keyboard stuff.

    kodak_dc.icon
    srgb.icon
    streamci.dll
    tosdvd.sys
    tsbvcap.sys
    usbcamd.sys
    usbcamd2.sys
    vdmindvd.sys
    wowfax.sys
    wowfaxui.dll
    usrcntra.dll
    usrcoina.dll
    usrdpa.dll
    usrdtea.dll
    usrfaxa.dll
    usrlbva.dll
    usrmlnka.exe
    usrrtosa.dll
    usrsdpia.dll
    usrshut.dll
    usrsvpia.dll
    usrv42a.dll
    usrv80a.dll
    usrvoica.dll
    usrvpa.dll


    and after i skip the the instalaion of these files, the mouse drivers are screwed up and dont work. these are all from the turbochris's safe settings that were based off of intelleworks safe settings, but for the new nlite.

    any ideas?

  7. #7
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    98
    i am using the same setting as you are, window install fine, no missing files at all.. what xp are you using? I am using xp+sp2

  8. #8
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    im using windows xp sp2 build 2180

  9. #9
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    If I were you restart with a clean install of nLite and XP Source.

    This should then resolve most problems.

Similar Threads

  1. Safe nLite setting.ini
    By IntellaWorks in forum WinNT Based
    Replies: 155
    Last Post: 02-03-2010, 06:41 AM
  2. nLite XP ? and performance
    By NJ_Jackals in forum WinNT Based
    Replies: 9
    Last Post: 10-13-2008, 02:53 AM
  3. nLite without .NET possible now !
    By nuhi in forum WinNT Based
    Replies: 4
    Last Post: 01-18-2005, 03:58 PM
  4. Nlite to CF card?
    By SlashEMc2k in forum WinNT Based
    Replies: 1
    Last Post: 12-25-2004, 03:22 PM
  5. nlite requirements for FrodoPlayer
    By knubile in forum FrodoPlayer
    Replies: 2
    Last Post: 12-02-2004, 08:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •