Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Boot screen image problem, tried everything

  1. #1
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Ft Lauderdale, FL
    Posts
    78

    Boot screen image problem, tried everything

    I've tried using photoshop, Paint, and skinstudio. I can't get this image to show up right. It keeps looking as if it only has a couple colors.

    Could some one convert this file for me? This is starting to be a real pain.

    http://www.kembond.com/tmp/mstb.psd
    right click save as

  2. #2
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    does this work?
    Attached Files Attached Files

  3. #3
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Ft Lauderdale, FL
    Posts
    78
    Will try when I get home, thanx RoyN

  4. #4
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Ft Lauderdale, FL
    Posts
    78
    No go, it shows up with these floresent colors.
    I've tried some of the templates that came with bootskin and they work fine...

    Dunno

  5. #5
    Newbie
    Join Date
    May 2005
    Location
    Philly, PA
    Posts
    8
    you need to save the image in 16 color mode. not 16 bit, 16 COLORS. That fixed my problem just like yours immediately.

    Eric

  6. #6
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I saved it in 12 colors or 14 colors, 4bit mode....

    For some reason 16 colors was disabling the 4bit option...

  7. #7
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Ft Lauderdale, FL
    Posts
    78
    I've tried that, no go, I know I must be doind something wrong, just don't know where.

    esmith13 can you have a go at my file?

  8. #8
    Maximum Bitrate zPilott's Avatar
    Join Date
    Jul 2004
    Location
    Austin
    Posts
    509
    http://www.infocellar.com/winxp/cust...tup-screen.htm

    you want to try applying the palette here. The reason the colors are all messed up is that it is ignoring the palette in the image and applying its own. The easy way to handle this is to use the palette it is forcing on you. The hard way involves some hacking, but there is info on that page.

    With that page, the here, and you should be able to solve your problem.

    |V1 Virtual Display|

    Hard work often pays off over time, laziness always pays off right now.

  9. #9
    Low Bitrate rmjjensen's Avatar
    Join Date
    Oct 2003
    Location
    New Jersey
    Posts
    104
    yes you must change the palette in the ntos file .....I wound up hexing each color with a hex editor but there may be easier ways.

  10. #10
    Low Bitrate
    Join Date
    Apr 2004
    Location
    Ft Lauderdale, FL
    Posts
    78
    yes zPilott I've search and found that same palette and still no go.

    I might end up doing it that way rmjjensen.

Page 1 of 3 123 LastLast

Similar Threads

  1. Different BIOS boot logo screen
    By CdRsKuLL in forum Software & Software Development
    Replies: 255
    Last Post: 01-09-2011, 12:08 PM
  2. EPIA 5000 boot problem
    By linden_arden in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-08-2008, 05:57 PM
  3. Wierd Lilliput screen problem
    By BiohazrD in forum LCD/Display
    Replies: 3
    Last Post: 04-05-2005, 11:39 AM
  4. WinXP Boot Screen
    By FRP in forum Software & Software Development
    Replies: 9
    Last Post: 10-17-2004, 01:34 AM
  5. windows 2000 boot cd boots to black screen
    By Nav_Attack in forum Software & Software Development
    Replies: 0
    Last Post: 04-07-2004, 06:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •