Results 1 to 10 of 10

Thread: CF install dies after a few hours

  1. #1
    Newbie
    Join Date
    May 2004
    Posts
    21

    CF install dies after a few hours

    I have my system running off a CF card with Minlogon and EWF. I get everything working fine, then after a about a day of having it running of the CF it dies. When i try to boot it says that windows could not find the file "Windows\system32\config\system"

    I used a USB CF reader to check the install, and in the system32 dir, all the sub dir's are missing, including \config.

    Then if i try to replace the system32 dir by copying it over from my backup, its says it can't becuase the drive is corrupt. The CF card is an extreme III if that has any importance.

    This has happened to me twice......What is going on, please help!


    EDIT---

    Also when it was running, the CF card was showing up as a removable drive, Im not sure if it is supposed to or not.

  2. #2
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,365
    you sure EWF is running, right? well, my first thought was that the flash might have hit its write/erase limit in case EWF maybe wasn't enabled, but you said it's happened twice (on the same card, right?). so what did you have to do to get it working again? also, the ExtremeIII will appear as removable since SanDisk doesn't have a utility to make it "fixed". have you run chkdsk on it?

  3. #3
    Newbie
    Join Date
    May 2004
    Posts
    21
    I have only had the card for about a week so it cant be read/write limit. chkdsk said everything is OK. I had to format the disk and re-install after the first crash

    I am trying to think if it was possibly the same thing triggered the install to die both times. I was turning EWF on and off a bunch of times and restarting as I made system changes, although I doubt that was the cause. I had also just configured RR to run as the default shell(second install only).

  4. #4
    Newbie
    Join Date
    May 2004
    Posts
    21
    Some one please HELP!!

  5. #5
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Did you install on another drive and copy over or direct onto the CF card??

    It maybe what SFiorito says ... you might have reached the write limit

  6. #6
    Newbie
    Join Date
    May 2004
    Posts
    21
    I installed on another drive and copied it over to CF. I doubt it is the read/write limit since as I said before the CF card is only a week old and this has happened to me twice on the same card.

  7. #7
    Newbie
    Join Date
    May 2004
    Posts
    21
    I am starting to think that it may have something to do with the way I formated and Bootpreped the CF card. SFiorito, I followed your instructions while I was seting up the system. When I formated the CF i used a dos 6.22 boot disk that i downloaded from bootdisk.com. Then I ran bootprep as you instucted. I wonder if my version of dos or format.com or bootprep.exe, are possibly mest up. Is there any way that you can send me or host a bootdisk that has all the necessary files on it? I would greatly appreciate it.

    Thanks

  8. #8
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Quote Originally Posted by dudical266
    I am starting to think that it may have something to do with the way I formated and Bootpreped the CF card. SFiorito, I followed your instructions while I was seting up the system.
    What instructions do you reffer to by the way?

  9. #9
    Newbie
    Join Date
    May 2004
    Posts
    21

  10. #10
    Newbie
    Join Date
    May 2004
    Posts
    21
    no one has any ideas?

Similar Threads

  1. 2005 Scion Xb Install
    By fixerofallthing in forum Worklogs
    Replies: 28
    Last Post: 03-07-2008, 06:09 PM
  2. Can I use nlite on an existing install?
    By omehegan in forum WinNT Based
    Replies: 17
    Last Post: 07-08-2005, 04:33 AM
  3. Flash OS
    By BiohazrD in forum General Hardware Discussion
    Replies: 18
    Last Post: 12-04-2004, 08:57 AM
  4. How should i install this?
    By jnusaira in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-13-2004, 03:03 PM
  5. Flash Memory Speeds? (CF & SD cards)
    By eCarô in forum Off Topic
    Replies: 0
    Last Post: 03-25-2004, 12:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •