Results 1 to 4 of 4

Thread: Removing com ports/discovering used com ports?

  1. #1
    Low Bitrate markuskj's Avatar
    Join Date
    Jun 2005
    Location
    Abdn, Sco.
    Posts
    63

    Removing com ports/discovering used com ports?

    Hello there - I am installing a bluetooth dongle fot get Phone Control working. For some reason after a few re-installs of the Widcomm software it is assigning the com port to very high numbers such as 23 - way out of range of the Phone Control software. I have deleted all devices in com ports in system/devices, and truned on the setting to show hidden com devices - still nothing, when i install the com ports get higher.

    Any thoughts guys?

    Mark

    Ice: Nakamichi MB100, Dynaudio 340, Genesis Dual Mono, JL 12w2, Epic 160
    Current Project: Fitting a Cologne V6 to an Eagle SS

  2. #2
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298
    windows sees the comm ports as being in use and will use the next available.

    when you plug in the bluetooth device and it is assigned a port number, go into device manager and properties of the comm port. Select the Port Settings tab and then advanced. In there you can select an already used port number. Windows will tell you it is already in use and you can select ok to ignore it.

    Rickster

  3. #3
    Low Bitrate markuskj's Avatar
    Join Date
    Jun 2005
    Location
    Abdn, Sco.
    Posts
    63
    Quote Originally Posted by rickster
    windows sees the comm ports as being in use and will use the next available.

    when you plug in the bluetooth device and it is assigned a port number, go into device manager and properties of the comm port. Select the Port Settings tab and then advanced. In there you can select an already used port number. Windows will tell you it is already in use and you can select ok to ignore it.

    Rickster
    From memory, as I am away from the pc just now I think that the option was greyed out but I will try this. Cheers for the post!

    Ice: Nakamichi MB100, Dynaudio 340, Genesis Dual Mono, JL 12w2, Epic 160
    Current Project: Fitting a Cologne V6 to an Eagle SS

  4. #4
    Newbie
    Join Date
    Apr 2005
    Posts
    44
    Quote Originally Posted by markuskj
    Hello there - I am installing a bluetooth dongle fot get Phone Control working. For some reason after a few re-installs of the Widcomm software it is assigning the com port to very high numbers such as 23 - way out of range of the Phone Control software. I have deleted all devices in com ports in system/devices, and truned on the setting to show hidden com devices - still nothing, when i install the com ports get higher.

    Any thoughts guys?

    Mark
    Also in device manager, show hidden devices, wont actually show all. Attleast not in win2k. But, go to control panel and select uninstall device, from there u can select show hidden devices, and there it lists all devices. Also the devices that were disabled and removed after that, they do reserve resources if they were disabled and then removed from usb port.

Similar Threads

  1. Need three serial ports on VIA Epia - OK?
    By nxt125 in forum General Hardware Discussion
    Replies: 16
    Last Post: 01-27-2006, 04:24 PM
  2. powering 5v devices off PS2 ports:
    By crazymadbastard in forum General Hardware Discussion
    Replies: 1
    Last Post: 06-24-2005, 04:34 PM
  3. AT&T / Cingular GPRS Ports
    By dmurray14 in forum Wireless Communications
    Replies: 3
    Last Post: 06-02-2005, 12:17 PM
  4. Firewall Limiting Outgoing Ports
    By ukchris in forum Wireless Communications
    Replies: 5
    Last Post: 11-24-2004, 12:42 PM
  5. limit on com ports?
    By Dragyn in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-15-2001, 03:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •