Results 1 to 6 of 6

Thread: Is it friday the 13th?

  1. #1
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334

    Is it friday the 13th?

    Sunroof stuck.

    Window wipers jammed.

    Just when I thought all my bad luck must be used up...

    Installed new 4 port serial card in carpc, crash!

    Chkdsk ran and truncated all my files in windows/system32 by 1 cluster as the first link was invalid etc.......

    SO, I needed to re-install windows.

    But.........

    Now I get a 7B stop error whenever it says starting windows, this is the starting windows msg before you press f8 to agree to the terms and conditions etc.

    7b is usually IDE/raid

    I know I have a raid controller, but I'm not using it and I never have, only 1 HD in the carpc system so its on standard ide ch0 as a master.

    It was fine before I crashed it etc, the HD is fine and the controller is fine as it autodetects the HD.

    changed the ram.

    turned raid on/off in bios

    unplugged all cards (sound, wifi, extra serial etc etc)

    Turned off all I can in bios.

    Tried it with no HD, same. (should get a help no HD msg press f3 to reboot)

    I'm puzzled, its giving me a headache.

    Oh and changed KB to a simple one, some of these multimedia keyboards used to cause gate a20 problems years ago.

    Its a kg7 raid. AMD 1400 athlon 512mb ibm deskstar 60gb. been stable for years. now it hates me!

  2. #2
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    All that happened in one day? Its time to change your name to lucky
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  3. #3
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    I think its my windows cd, its a bit scratched, so I have downloaded a backup, but the ones I can find are newer than theone I had, so maybe the newerbuilds of windows dont like my MB or need to see an ide driver where the old one didnt.

    It was ok with 2600 build, just used nlite to get my build version, it says build 0 ??

    From what I have googled I dont want a integrated SP1 or 2, just the old original 2600 release.

    Of course its no gtee that the 2600 version will work, but as that is what was on it, it should go back on it, in theory, if nothings goosed.

    The old windows install tries to start up, and gets all the way to desktop then reboots, I did think about copying the windows folders from this machine to it but this is p4 and thats amd, so that idea wont work.

  4. #4
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    it is aug 27th
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  5. #5
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Fixed it, my original is beyond hope, and the 'backup' I made was duff, so I downloaded the '8 in 1' disk, no problem.

    Must send bill the original back see if they will replace it under warenty, it is under warrenty for 'coaster abuse' I presume..

  6. #6
    Constant Bitrate
    Join Date
    Mar 2005
    Posts
    112
    i think you need to activate the 8 in 1 disk... might not say it the first week, but after a couple of days it will.(from my experience)

    don't do the SP installs. those will make the activation come up as well.

Similar Threads

  1. Melbourne CAA (Mp3car) Meetup This Friday (17th June)
    By CAA in forum MP3Car Gatherings
    Replies: 8
    Last Post: 07-25-2005, 07:18 AM
  2. Replies: 1
    Last Post: 03-16-2005, 09:44 PM
  3. NEED IDEAS: Install this FRIDAY!!!
    By nsmoller in forum Fabrication
    Replies: 0
    Last Post: 03-01-2005, 06:34 PM
  4. Bay Area Roll-Call March 13th
    By NUIpIsqo in forum MP3Car Gatherings
    Replies: 135
    Last Post: 05-11-2004, 01:10 PM
  5. I raced Mad Jad on Friday
    By smashr2k in forum Off Topic
    Replies: 9
    Last Post: 04-28-2003, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •