Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Impressed w/NLITE Boot Time: 14 Secs & 2 Probs

  1. #1
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    109

    Impressed w/NLITE Boot Time: 14 Secs & 2 Probs

    Okay so I finally tried NLite after reading so many threads. My ISO size was 176 Mb and my final size on HD is 567MB with no page file. I'm amazed at my boot time of 14secs to active desktop. Oh, I'm also using minlogon.

    Now here are my two problems:

    1) Edit: Found another thread with Same Prob

    2) I no longer have the hibernation tab in power options. I like to use hibernation and want to compare timings to regular boot.

    Any help is appreciated...

  2. #2
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,365
    did you have hibernation disabled in nLite? also, did you install your drivers?

  3. #3
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    109
    I didn't see any option for hibernation in nlite and I've yet to install original drivers. I'm going to give that a try...

  4. #4
    Newbie
    Join Date
    Jan 2004
    Posts
    33
    Its under the Unattended section - General tab

  5. #5
    Newbie MV54's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    36
    I tried nLite twice- both times with similar settings and things removed (pretty common things disabled).

    Making a bootable XP SP1 during install it would load all the drivers, and then tell me a critical setup file was missing (this happened twice with two CDs).

    But I'm jealous of that boot time, just can't be arsed to reformat. Did you find minlogon made a significant difference?

  6. #6
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    For the hibernation problem, make sure you have the correct graphics drivers installed.

  7. #7
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    109
    Yeh, installing original drivers fixed the hibernation issue...

  8. #8
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by meetmandeep
    Yeh, installing original drivers fixed the hibernation issue...
    So whats your hibernate times?
    -Jesus- King of Kings Lord of Lords

  9. #9
    Low Bitrate DoubleC's Avatar
    Join Date
    Nov 2005
    Location
    ATX
    Posts
    63


    I would like to know this as well.

  10. #10
    Newbie MV54's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    36
    Ditto.

    Just to compare with nlite- mine's 24 sec with standard xp pro sp1 with the usual and obvious tweaks (autologon, services stopped etc) on an m10000.

Page 1 of 2 12 LastLast

Similar Threads

  1. Oh where have all the Shutdown Controllers gone (and boot time)?
    By SuperAJ in forum General Hardware Discussion
    Replies: 17
    Last Post: 05-21-2005, 09:57 PM
  2. Reducing my boot time bit by bit.
    By themurph1018 in forum General Hardware Discussion
    Replies: 21
    Last Post: 11-16-2004, 06:39 AM
  3. whats the average boot time for a g4 or g5 apple?
    By churnopol in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-19-2003, 06:57 AM
  4. Using DOS and 98 at once, can I toggle at boot time with a keypress?
    By bombboyer in forum Software & Software Development
    Replies: 7
    Last Post: 04-07-2003, 11:13 PM
  5. Yay got win98 to boot in 35 secs!
    By TimW in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-21-2000, 09:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •