Page 6 of 12 FirstFirst 123456789101112 LastLast
Results 51 to 60 of 119

Thread: TinyXP Rev04 + FrontEnds

  1. #51
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by hoodlum
    Anyone have any trouble getting BT to work with tinyxp? I can't seem to get it to function properily! And now I lost my sound lol, sound card installed, everything good, but just no sound.
    BT is not installed in this build of tinyXP....I would recommand to build your own TinyXP with it built in, unless you can find the files needed to enable it.

    what sound card you using?

  2. #52
    Maximum Bitrate
    Join Date
    Mar 2004
    Posts
    482
    Quote Originally Posted by camsgs3
    BT is not installed in this build of tinyXP....I would recommand to build your own TinyXP with it built in, unless you can find the files needed to enable it.

    what sound card you using?

    What files do i require to enable it? Any how-tos? please

    For sound I am Mini-ITX m10000 on board. I insatlled the audio driver from cd and everything.

  3. #53
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    Build:

    Panasonic Toughbook CF-27 Touchscreen laptop 300 mhz, 192meg ram
    TinyXp Rev04
    Roadrunner (5/06ver)
    Winamp
    IGuidance 2.1NA, Big button mod, IGmon

    Everything works wonderfully but I'm not using real fancy accessories.

    The only driver I had to change from TinyXP was update the Touchscreen driver for the laptop. Base Ram usage with Roadrunner running is about 50megs.

  4. #54
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    Quote Originally Posted by mick0uziel
    ok, how fast is the boot time for this using RR? please specify your hardware specs and the boot time from turning on upto fully loaded RR. does the plug and play feature still works? i tried nliteing a bunch of xp before but when i build a really trimmed version, i lost the plug and play feature for devices i plug in. thanks

    I'll time mine tonight, but I'm only swinging 300mhz on this machine.

  5. #55
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    150
    Has anyone tried one of the new flash based RR skins with tinyxp?? Mine runs as slooooooow as a wet shag. And I have no idea why. I have all the latest drivers etc At this stage I will have to go back to a standard version of XP, if I want to make use of the new skins.

    Any input on the problem would be greatly appreciated!

  6. #56
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    Quote Originally Posted by wilsonj
    Has anyone tried one of the new flash based RR skins with tinyxp?? Mine runs as slooooooow as a wet shag. And I have no idea why. I have all the latest drivers etc At this stage I will have to go back to a standard version of XP, if I want to make use of the new skins.

    Any input on the problem would be greatly appreciated!
    My CPU usage goes up 20% with a RR flash skin. I assumed it was more that this laptop only runs at 300mhz but could be related to the tinyXP. I tried the flash fix on the RRdownload page (which works in XP pro) but got something like - could not register dll in TinyXP.

  7. #57
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    123
    It is necessary to install MSCOMM32.OCX to run some Road Runner programs such as GPSGAS.

  8. #58
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by hoodlum
    What files do i require to enable it? Any how-tos? please

    For sound I am Mini-ITX m10000 on board. I insatlled the audio driver from cd and everything.
    not sure what files are needed for BT, your best bet is to make ur own build and just check off the BT box to enable it. ALSO did you try the widcomm BT drivers and see if they work?

    as far the sound, in the device manager, under sound does it say "this device is workin propertly"?

  9. #59
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by wilsonj
    Has anyone tried one of the new flash based RR skins with tinyxp?? Mine runs as slooooooow as a wet shag. And I have no idea why. I have all the latest drivers etc At this stage I will have to go back to a standard version of XP, if I want to make use of the new skins.

    Any input on the problem would be greatly appreciated!
    I was using the R.A.D skin under TinyXP Rev4 and didnt notice any slowness
    Im also using MC2.0 and its runnin fine

    Did you update ur flash player in IE?

  10. #60
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    150
    camsgs3, how do you mean in IE? I thought I downloaded the latest flash player by going to the macromedia site, didn't I? Or am I still missing something?

Similar Threads

  1. hibernating in tinyxp
    By @rie in forum Operating System Optimization
    Replies: 5
    Last Post: 02-04-2010, 10:58 PM
  2. TinyXP Rev04 + FrontEnds THREAD GONE..
    By camsgs3 in forum Operating System Optimization
    Replies: 5
    Last Post: 11-13-2006, 07:14 PM
  3. TinyXP bluetooth issue
    By inferno2469 in forum Operating System Optimization
    Replies: 7
    Last Post: 09-13-2006, 12:14 AM
  4. TinyXP Installation
    By swiftly93 in forum Centrafuse
    Replies: 21
    Last Post: 05-25-2006, 09:34 PM
  5. tinyxp rev04
    By hoodlum in forum WinNT Based
    Replies: 2
    Last Post: 05-16-2006, 01:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •