Results 1 to 5 of 5

Thread: Error installing .Net framework 1.1.4322

  1. #1
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77

    Error installing .Net framework 1.1.4322

    Hi!

    Im having a problem installing .Net framework on an nLited winxp version.
    The error occurs right after the install program has extracted its files and is ready to begin. Since i have a norwegian version of Windows, ill have to translate it as good as i can:

    "The installation program for Microsoft .Net Framework can not write to the installation log."

    I click "OK" and the installation stops.

    I tried using the "dotnetfx.exe /T:<temp folder> /C" switches, and the installation started and finished without errors.

    Next I tried to install Centrafuse 1.6, but the installation program said that it needed .Net Framework 1.1.4322 to continiue. The same message you would get without having .Net installed at all.

    So I guess the problem is with the install log issue?

    Here is a cutout of the most relevant information from the nLite latest session file for the windows installation i used. Is there anything in this config that can be the source of the problem?

    (still in norwegian but i guess you recognise most of it)
    ;# Operativ System Innstillinger #
    Color Schemes
    Disk and Profile Quota
    Diskopprydding
    Document Templates
    FAT to NTFS converter
    Fil og Oppsettguide
    Hjelp
    Input Metode Editor
    Jet Database Engine
    Manuell Installering og Oppgradering
    MS Agent
    Oppgave Planlegger
    Private Character Editor
    Remote Installation Services (RIS)
    Sikkerhets Senter
    Skrivebord Oppryddings Veiviser
    Søke Assistent
    Tur
    User Account Pictures
    Ut av Boks hendelse
    Web Visning
    Zip Kataloger
    ;# Service #
    Advarsler
    Autoupdate
    Avbruddsfri Power Supply
    Beep Driver
    Faks Service
    Feilrapportering
    Fjerninnstill Register
    Flyttbar Lagring
    Imapi
    Indekserings Service
    Messenger
    System Gjenoppretting
    Telnet Server
    Terminal Service
    Volume Shadow Copy
    WebClient
    Windows Tid
    ;# Compatibility #
    Compat02
    Compat06
    Compat12

    [KeepFiles]
    msconfig.exe

    [RemoveFiles]
    blastcln.exe
    clock.avi

    [Options]
    ClassicSetup
    BlackSetupBack
    GuestName = ""
    AdminName = ""
    ProfilesDir = "%SystemDrive%\Documents and Settings"
    TargetPath = "OS"
    temp_dir = %USERPROFILE%\Lokale innstillinger\Temp
    AdvTweaks
    isovol = WinLite
    isoatt = -allow-multidot -relaxed-filenames -allow-leading-dots -N -l -d -D -joliet-long -duplicates-once -no-emul-boot -b boot.bin -hide boot.bin -hide boot.catalog

    [Patches]
    TcpIp = 10
    UsbPoll = 125
    DoUxTheme
    DoSFC

    [Services]
    Themes,2
    StiSvc,3
    AppMgmt,3
    AudioSrv,2
    CryptSvc,2
    EventLog,2
    HidServ,4
    HTTP,3
    HTTPFilter,3
    IpNat,3
    NDProxy,3
    NetDDE,4
    NetDDEdsdm,4
    Netman,3
    PlugPlay,2
    ProtectedStorage,2
    SamSs,2
    seclogon,2
    SENS,4
    SharedAccess,2
    SysmonLog,3
    TapiSrv,3
    TrkWks,2
    Wmi,3
    xmlprov,3
    LanmanWorkstation,2
    RasAuto,3
    RasMan,3
    RemoteAccess,4
    IpFilterDriver,3
    IpInIp,3
    Ip6Fw,3
    ALG,3
    DHCP,2
    DNSCACHE,2
    PolicyAgent,2
    NLA,3
    LMHosts,2
    Browser,2
    NetLogon,3
    RpcLocator,3
    NtLmSsp,3
    LanmanServer,2

  2. #2
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77
    After some reading around on the net i found that missing IIS is probobly the reason why .Net wont work.. ?

  3. #3
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    I dont have IIS anywhere near my PC but I still have .net loaded both 1 and 2

  4. #4
    Newbie willisan's Avatar
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    17
    I had this problem also....I finally got it to work by downloading an old version of 1.1 from some russian site...yes, I know....but it worked.

  5. #5
    Newbie
    Join Date
    Oct 2005
    Location
    Los Angeles
    Posts
    8

    .net error

    I had this same problem as well. I was using minlogon. I solved the problem by restoring winlogon, installed .net, then re-established minlogon.

    good luck

Similar Threads

  1. sendMessage from a .Net App
    By ruairi in forum Road Runner
    Replies: 15
    Last Post: 09-30-2007, 12:32 PM
  2. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 04:01 AM
  3. Using Destinator SDK with .NET
    By BrainCore in forum Map Monkey
    Replies: 2
    Last Post: 05-08-2006, 04:53 AM
  4. nLite without .NET possible now !
    By nuhi in forum WinNT Based
    Replies: 4
    Last Post: 01-18-2005, 02:58 PM
  5. C++: GUI Programming with >NET Framework
    By [iG] in forum Software & Software Development
    Replies: 3
    Last Post: 05-24-2004, 06:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •