Results 1 to 5 of 5

Thread: TinyXP Rev04 + M10k drivers = ???

  1. #1
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Plano/College Station, TX
    Posts
    183

    TinyXP Rev04 + M10k drivers = ???

    I know others have installed the TinyXP Rev04 onto their M10k based systems, but I am trying to update my drivers using the 4in1 pack from VIA's website so I can use hibernate. I've installed the audio drivers just fine, but when I try to install the 4in1 it says that a file cannot be found. This file was found on my home PC just fine. What did you do to get it running on TinyXP Rev04?

  2. #2
    Constant Bitrate KennyKen's Avatar
    Join Date
    Sep 2004
    Location
    England
    Posts
    118
    Im running TinyXP beast edition on my M10k and it worked fine. I had to update my video drivers from the web but apart from that it runs fine.

    Ken
    ------
    Prepping for Trax in september
    Re-Building the whole CarPC to upgrade all the software
    Whole new boot build and moulding my screen into the dash...Again

  3. #3
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Plano/College Station, TX
    Posts
    183
    how do you do it from the web? My carPC isn't connected to the web right now. I downloaded the driver .zip file to a usb stick and transferred it.

  4. #4
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    **** the 4in1 pack, just install the video, audio, lan on its own....once you install the video drivers, hibernate will be working
    [M10K][TinyXP][Roadrunner Frontend][OEM Enclosure]
    [iGmon]
    Download MP3 MixTapes

  5. #5
    Constant Bitrate KennyKen's Avatar
    Join Date
    Sep 2004
    Location
    England
    Posts
    118
    Quote Originally Posted by Gearhead61
    how do you do it from the web? My carPC isn't connected to the web right now. I downloaded the driver .zip file to a usb stick and transferred it.

    that should work just as good, i posted in this thread: Epia Running WinDVD7 Blue dump---> vtdisp Stop:0x000000EA where i got my drivers from.

    Plus im going through a stage of rebuilding so my CarPc is sat in my house all connected to my Wifi.

    Thanks
    Ken
    ------
    Prepping for Trax in september
    Re-Building the whole CarPC to upgrade all the software
    Whole new boot build and moulding my screen into the dash...Again

Similar Threads

  1. TinyXP Rev04 + FrontEnds
    By camsgs3 in forum WinNT Based
    Replies: 118
    Last Post: 09-16-2007, 05:59 AM
  2. TinyXP Rev04 + FrontEnds THREAD GONE..
    By camsgs3 in forum Operating System Optimization
    Replies: 5
    Last Post: 11-13-2006, 06:14 PM
  3. TinyXP Rev04
    By LowLux in forum Operating System Optimization
    Replies: 13
    Last Post: 06-19-2006, 09:13 PM
  4. tinyxp rev04
    By hoodlum in forum WinNT Based
    Replies: 2
    Last Post: 05-16-2006, 12:15 PM
  5. Via Epia M-900 Video Drivers Not working
    By mattdisaster in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-06-2005, 10:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •