Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: minlogon and external hard drives?

  1. #1
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    minlogon and external hard drives?

    Is there a known issue here?

    I've recently reinstalled Windows in the car, and am utilizing minlogon.

    Suddenly I can't get my external HD to show up. I can go to the device manager, and when I plug the drive in, the DM refreshes, but nothing seems to have changed.

    I know the drive is good because I can plug it into my laptop and it works fine.

    Anyone have any insight by chance?

    TIA!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #2
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Eversince i installed minlogon I always get a load of crazy problems. My cdrom rarely shows up, usb devices tend to no show up. I dont know whats up with minlogon.
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    good to know I'm not the only person with this issue.

    Rather than giving up on it though, I'd like to at least give it a try to figure out what's going on.

    Perhaps someone else in here with more knowledge and experience can give some insight?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    I would contact Sfrito, he seems to know his **** with minlogon and EWF
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  5. #5
    FLAC sama's Avatar
    Join Date
    Feb 2006
    Location
    London, UK
    Posts
    1,375
    my external HD works, but I have issues with my CD drive too. I'm not sure if that's down to minlogon or what, as I never tried it when I didnt' haev minlogon.

    will be interesting to see why!

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    now that the CD rom thing is mentioned, I noticed this yesterday as well. But it's since come back. I was thinking it was just a USB issue, since I've been having issues getting USB to work on fresh installs. Now it's all working correctly, or so it seems.

    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Well mine was working fo a little while then it became tempormental then it just stopped. I took minlogon out and it worked but i put minlogon back lol!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    man - I don't know what's going on.

    I had minilogon working fine. Only problem, I couldn't get the computer to shut down when I would pull my key from the ignition.

    When I pull the key out of the ignition, I go through a full shut down process. With the minlogon enabled, the computer would NOT shut down, even with the program that was linked to earlier.

    So I am using regular windows log on now, only now I've lost my touch screen! what gives!?

    it also seems that some changes wont stick too.

    I changed the sound settings to have no windows sounds, rebooted, and now I have windows sounds again....strange....really really strange...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #9
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Yeah i forgot to mentions that my touchscreen would not work ony if it was directly connected to the usb on the mobo. I couldnt conect it to a usb hub. also each usb has to be in the same exact spot inorder for them to functioN!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  10. #10
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Hey Red, you're just using minlogon correct? No EWF?

    I guess I need to get up on all this minlogon stuff, I've never tried it. Maybe I will...
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •