Results 1 to 10 of 10

Thread: BootSkin + minlogo = reboot :(

  1. #1
    Newbie
    Join Date
    Jan 2006
    Posts
    10

    BootSkin + minlogo = reboot :(

    after switching to minlogon I can no longer use a custom boot skin. If I apply a boost skin, the machine reboots just before it's loaded ( I assume when minlogon is loaded) I have to revert to last known good settings in order to boot again. I've finaly gotten my boot times blazing fast... now all I want is my custom boot screen... anyone else having this problem? anyone know how to fix it?

  2. #2
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by sammydafish View Post
    after switching to minlogon I can no longer use a custom boot skin. If I apply a boost skin, the machine reboots just before it's loaded ( I assume when minlogon is loaded) I have to revert to last known good settings in order to boot again. I've finaly gotten my boot times blazing fast... now all I want is my custom boot screen... anyone else having this problem? anyone know how to fix it?
    with minlogon u can't have a bootscreen It bypass all that so it goes straight to windows.

  3. #3
    Newbie
    Join Date
    Jan 2006
    Posts
    10
    I'm not talking about the welcome screen, I'm talking abut the boot screen.... the giant Windows XP logo with the progress bar.

  4. #4
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by sammydafish View Post
    I'm not talking about the welcome screen, I'm talking abut the boot screen.... the giant Windows XP logo with the progress bar.
    That has been taken out too

  5. #5
    Newbie
    Join Date
    Jan 2006
    Posts
    10
    I see the microsoft one when my machine boots, should I not? maybe I did something wrong....

  6. #6
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    If you see it then Minlogon was not done right. Winlogon was never replace.

  7. #7
    Low Bitrate jadz's Avatar
    Join Date
    Apr 2004
    Posts
    58
    I am using minlogin and I also have the Windows Bootscreen (windows logo with scrolling progress indicator). What I don't have anymore is the welcome screen.

    I have not tried a custom bootscreen yet, and was planning to, but no I'm not sure that I want to as it might be a pain in the *** to undo.

  8. #8
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77
    I changed my boot screen using Bootskin, and my pc (without minlogon) began restarting right after the new boot screen appeared. Had to revert to the "last known good" setting to get the pc to boot properly.

    Are there any other good apps besides bootskin that does the same?

  9. #9
    Newbie
    Join Date
    Jan 2006
    Posts
    10
    so I tried minlogon again, the winlogon program I have is 17kb dated 7/21/04 isn't this minlogon? the original winlogon is 491kb. I don't see what else is wrong, plus the user that windows boots into is the system user. What else could be wrong here?

  10. #10
    DIGItonium
    Guest
    Your machine is probably auto-restarting from BSoD. If you can disable auto-restart, you can view the BSoD message.

    I use ResHack to edit the original boot screen. Then I replaced it, and verified it starts up properly with the new design. I also have MinLogon, and I have no problems here. The only screw up I had with MinLogon was forgetting to rename it which caused the BSoD the first place.

    Therefore, MinLogon + Custom Boot Logo = Good! It shuts down so fast it is like unplugging the PC.

Similar Threads

  1. Problems with BootSkin and CarPC
    By RedGTiVR6 in forum WinNT Based
    Replies: 7
    Last Post: 08-02-2006, 10:06 PM
  2. carputer reboot issue
    By NaFooEsi in forum Power Supplies
    Replies: 6
    Last Post: 04-18-2006, 11:08 AM
  3. confuse wifi card (reboot software needed)
    By lez in forum Wireless Communications
    Replies: 21
    Last Post: 09-15-2005, 10:29 AM
  4. Bootskin problem
    By Skipjacks in forum Software & Software Development
    Replies: 2
    Last Post: 01-03-2005, 04:02 PM
  5. Via Epia M10000 random reboot
    By patchan in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-13-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •