Results 1 to 3 of 3

Thread: Boot.ini questions??

  1. #1
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345

    Boot.ini questions??

    Hi,

    I just got a nice new SATA drive thats really fast(compared to my old IDE drive)

    I cloned the IDE drive to the SATA drive.. to make sure I wouldnt have to reinstall anything...

    however.. my current BIOS setup for drives are as follows:

    Primary IDE controller : Disk 1 - WD - 120Gb IDE Drive
    Primary IDE controller : Disk 2 - NONE
    Secondary IDE controller: Disk 1 - DVD-Rom Drive
    Secondary IDE controller: Disk 2 - NONE
    3rd IDE(SATA) controller: Disk 1 - WD - 250Gb SATA Drive
    4th IDE(SATA) controller: Disk 1 - NONE

    what should my boot.ini settings look like to make sure I boot of my SATA drive?

    I tried booting into recovery console and using BOOTCFG/REBUILD.... and it found the installation of windows on the SATA drive.. but it did NOT build my boot.ini file correctly

    it gave me the following:

    MULTI(0)DISK(0)RDISK(0)PARTITION(1)\WINDOWS

    this gives me a cannot find MULTI(0)\DISK... error when I try to boot.

    I would guess it should be something like:

    MULTI(0)DISK(0)RDISK(2)PARTITION(1)\WINDOWS

    any ideas?

    also is there a easy file editor available in recovery console?
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  2. #2
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Oh... and I would ideally like to disable one of my IDE controllers in the BIOS once I get this boot thing to work....

    I want to only have the SATA drive and the DVD drive in the system
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  3. #3
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    It turns out that the MULTI(0) part refers to the controller... and in my case it needed to be:

    MULTI(1)DISK(0)RDISK(0)PARTITION(1)\WINDOWS
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

Similar Threads

  1. Have several questions about Incar pc's
    By intuneauto in forum Newbie
    Replies: 6
    Last Post: 08-05-2005, 11:55 PM
  2. Bunch of questions .. New around here.
    By Timm3h in forum Newbie
    Replies: 12
    Last Post: 06-22-2005, 01:28 AM
  3. questions and more questions
    By cortinaking in forum Newbie
    Replies: 6
    Last Post: 06-16-2005, 02:02 PM
  4. Replies: 6
    Last Post: 05-25-2005, 11:53 AM
  5. Additional questions about LCDs: Is 400 nit too bright?
    By khiser0001 in forum LCD/Display
    Replies: 3
    Last Post: 05-06-2003, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •