Results 1 to 4 of 4

Thread: Hibernate Reboot way too fast, This must be bad!

  1. #1
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105

    Hibernate Reboot way too fast, This must be bad!

    Ok, so using road runner and hitting hibernate I shut down my carpc after a OS reinstall. I came back later to reboot my comp and it started up in like, no lie, 3-4 seconds. Now what I realized is that it didn't go through bios? SO I checked in power settings and hibernation was not enabled. When I enable it my hibernate on times go back to a much more normal 10-15 seconds. Now the question is, does it hurt my comp to not enable Hibernate and still hibernate using road runner? My comp shuts down completely, lights fans everything, so I'm thinking that it is not standby. I will say that if this works it is friggin sweet.

    Responses needed!


    Edit: Nevermind ..... It is Stand By, Mod please delete thread before I get burned all over ....
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  2. #2
    Newbie linkyone's Avatar
    Join Date
    Apr 2005
    Location
    Italy
    Posts
    51
    it sounds like your computer is going to standby i think its a s-3 standby that shuts off all the fans and lights. but its still going to use anywhere between .2 to 2 amps and 5volts to keep the ram running. if you dont see your post screen when you boot up you are in standby.

  3. #3
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    linkyone,

    I posted this almost a year ago ....

    and if you read the post down towards the bottom there is an edit that says it was in standby and that the mod should delete it.

    I appreciate the post tho!
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  4. #4
    Newbie linkyone's Avatar
    Join Date
    Apr 2005
    Location
    Italy
    Posts
    51
    OOoops! Well, folks, this is a prime example of what happens when you drink and post!

Similar Threads

  1. Problem: Standby, Hibernate, can only resume once
    By wuzzaap123 in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-30-2006, 11:19 AM
  2. help, car pc acting weird on hibernate / boot
    By Dj-[NRG] in forum Software & Software Development
    Replies: 0
    Last Post: 08-16-2006, 12:37 PM
  3. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  4. TV signal + Fast Speed = Bad picture
    By ODYSSEY in forum General MP3Car Discussion
    Replies: 12
    Last Post: 11-28-2002, 09:39 PM
  5. 7" REDANT SCREENS (bad pixel) CHEAP
    By dscustoms in forum Classified Archive
    Replies: 20
    Last Post: 06-26-2002, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •