Results 1 to 6 of 6

Thread: Bluetooth support in XP SP2

  1. #1
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60

    Bluetooth support in XP SP2

    Hello,

    I run latest RR with Phoco and LSXVOID Skin. My BT USB is a Trendnet TWB-103UB.

    Until last week, I was using a Win SP1. Since the software provided by uSB BT dongle was bluesoleil and that it didnt support Audio Gear, I had to use Widcomm drivers. The processs to install properly was then: install regular Trendnet BT drivers. Check VID number, remove every BT related stuff. Restart, install Widcomm drivers. Restart in Safe Mode, patch the widcomm drivers according to the VID number, restart and it used to work perfectly.

    Now my problem is that I changed my Win and it is now SP2, with BT support. I tried the same process than above, but I end with 2 BT icons in my tray: the windows one that works, but dont do audio support and the widcomm ones that is red/blue and don t work. I tried everything to get rid of Win xp bt support, but windows will automatically take its incorporated drivers. I read on the net that ppl having this problem go in their Hardware config and update the drivers. I tried but the driver wont change.

    Anyone has any idea on ho to install those widcomm or any others drivers that might work (with audio headset).

    Btw, I checked also the latest commercial relases for Bluesoleil, which works fine for me, but still don't do audio support for BT Headset.

    Thanks.
    BeuZ

  2. #2
    Newbie
    Join Date
    Jun 2007
    Posts
    2
    remove bluetooth device and rename the "C:\WINDOWS\inf\bth.inf" (assuming your windows is installed in c:\)file.it will stop windows from loading the default ms drivers and you can later use other bt drivers.

  3. #3
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    Hey Insane and thank you for your answer.
    ....but I forgot to mention that also did rename BTH.INF and BTH.PNF with .OLD.

    I also went in the hardware settings and looked which files the generic BT drivers was using. I renamed those file as well, but same result. For some reason, it reinstalls the same exact file (I don t even know where they come from since I renamed them as .old and searched for double but there was not).

    BeuZ

  4. #4
    Newbie
    Join Date
    Jun 2007
    Posts
    2
    thats strange,it always workd for me...anyway try this
    1)plugout your device from computer.
    2)uninstall bluesolil or any other software you are using.
    3)now rename bth.inf ,pnf files.
    4)reboot system and install bluesolil.
    hope it helps.......

  5. #5
    Newbie
    Join Date
    Oct 2007
    Posts
    1
    I've the same probleme, a solution ??

  6. #6
    Low Bitrate
    Join Date
    Apr 2004
    Posts
    60
    I am able to install Bluesoleil, no problem and it does replace the Win XP support. SO I have only one BT item in my hardware list. However Bluesoleil doesn t enable me to use Headset....that s why I wanna use WIdcomm.

Similar Threads

  1. Slow logon (windows XP SP2)
    By HypeTaxx in forum WinNT Based
    Replies: 5
    Last Post: 05-22-2007, 12:22 PM
  2. Replies: 5
    Last Post: 05-28-2006, 05:52 AM
  3. Windows XP - NTFS Support?
    By millec in forum ME Archive
    Replies: 9
    Last Post: 03-03-2003, 03:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •