Results 1 to 3 of 3

Thread: Huawei E220 3G modem problems

  1. #1
    Maximum Bitrate bes51659's Avatar
    Join Date
    Sep 2005
    Location
    Stockholm, Sweden
    Posts
    851

    Huawei E220 3G modem problems

    I have a Tele2 (sweden) Huawei E220 3G modem that I want to use for tracking (upload kml file via ftp), update of mediaplayer info from CDDB and basic internet access in my carputer.

    I've had som problems..
    1) carputer does not boot when modem (usb) is connected. i think this has to do with the fact that the modem acts as a mass-storage usb device too.
    2) the connection has to be setup manually each time. Howto setup autoconnect?
    3) When starting "mobile connect", the application for connecting to internet, it exits because the resolution is below 600x800.
    4) when turning off pc a dialog askes you if you really want to disconnect and halts the shutdown.

    All off these problems are showstoppers for a carputer installation.

    I have found a forum at www.expansys.co.uk but no real answers.

    Edit:
    Solution to 3)
    It is possible to work around the low resolution issue by using
    start->connect-to->huawei3g
    to connect to internet.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    1 - In the BIOS setup, there is likely an option to boot from USB devices that needs to be disabled.

    2 - Can't help with that one.

    3 - Increase your resolution to 800x600 or better.

    4 - I think AutoIT can help with that one. It's a scripting tool that allows you to perform actions on various events, like shutdown.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Maximum Bitrate bes51659's Avatar
    Join Date
    Sep 2005
    Location
    Stockholm, Sweden
    Posts
    851
    Thanks Darq

    1) yes... Well, I had a look and will only boot from IDE. Maybe there is a bios upgrade to my MII12000. I will have a look. I have also problems detecting the USB DVD so maybe I have a bios-USB problem?

    3) :-). Well, the resolution is 480x800, but as I said I think I have the solution to this one. It is just such a silly limitation to the modem sw.

    4) VERY INTERESTING! Did not know such a tool existed. I will definitely have a look at that.

Similar Threads

  1. UMTS connectivity - Huawei, EV-DO ...
    By Jirka Jirout in forum MacCar
    Replies: 0
    Last Post: 08-26-2007, 03:54 AM
  2. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  3. Comcast internet problems...modem?
    By gospeed.racer in forum Off Topic
    Replies: 4
    Last Post: 04-11-2004, 01:55 PM
  4. pcmcia card reader and pcmcia modem problem
    By dekodan in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-24-2001, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •