Results 1 to 3 of 3

Thread: Problems installing WiFi card

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    17

    Problems installing WiFi card

    I've installed my mini pci Dell DW1370 card in my mini itx board and am having problems with it. WinXP doesn't seem to be able to find it. Prior to installing WinXPpro, I have Xandros desktop4 running and the wifi card was detected and receiving a strong signal. (even without any antenna's connected)

    So I know the card works and is compatible with the MB but what am I doing wrong with WinXPpro? I tried to install the Dell driver but that didn't work. It says it can't find a compatible device. I am currently a little lost as to how to install it and get it up and running.

    Do I need a wifi manager or something? I figured XP would have had everything with a standard install.

    I am running VIA Nehemiah 1.0GHz w/ BCM MX266 MoBo

  2. #2
    Newbie
    Join Date
    Apr 2007
    Posts
    17
    ok figured it out and am posting in case others have the same issue.

    basically the dell driver installer wouldn't work since it couldn't detect the hardware. BUT, the extracted files stayed intact after the install application canceled. So I tried the windows hardware installer again and pointed it to the extracted dell drivers. worked like a charm.

  3. #3
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    79
    ok thank you coach_NG i was trying to figure out how to do this. I having same problems with my dell d620.

Similar Threads

  1. Problems installing CF
    By Phus15 in forum Centrafuse
    Replies: 3
    Last Post: 01-16-2007, 07:15 PM
  2. Installing carputer on a flash card?
    By hunka27 in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-28-2005, 07:36 PM
  3. WTB/WTTF - 1Gb SD Card / WiFi SD Card for iPaq
    By ukchris in forum Classified Archive
    Replies: 0
    Last Post: 12-11-2005, 12:34 PM
  4. installing video card w/ onboard video
    By hannibal in forum Newbie
    Replies: 9
    Last Post: 12-18-2004, 12:18 AM
  5. Audigy sound card problems
    By TimmyM in forum General MP3Car Discussion
    Replies: 1
    Last Post: 07-26-2004, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •