Results 1 to 3 of 3

Thread: ad hoc trouble

  1. #1
    Newbie cheever's Avatar
    Join Date
    Apr 2006
    Location
    ann arbor, mi
    Posts
    38

    ad hoc trouble

    Hi, I set up an ad hoc network between my car and my laptop. I can get the two to connect but for some reason not obvious to me I cannot transfer files between the two.

    I can see the laptop in the "my network places" (consisting of my music folder and another shared folder) from the car computer, but can not open them, I get an error message.

    The laptop does not see the car computer files that I have shared. The car and laptop folders are all set to be shared and be modified.

    I can provide more information if needed. I suspect some type of security setting but I'm having trouble finding an ad hoc troubleshooting page for this situation.

    Thanks for your help.

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    firewall?
    Basically all you need is share the folders and set the permissions and it should work but if you have a firewall in there then it wont happen unless you open that on both machines. This includes the firewall built into XP. Whats the error message by the way?
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Newbie cheever's Avatar
    Join Date
    Apr 2006
    Location
    ann arbor, mi
    Posts
    38
    the message goes as follows when I go to view my laptop shared files from the car:

    "\\Portablekit\music1 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The network path was not found"

    I performed these actions since then. dissabled the windows firewall and dissabled wep encryption on the network. Now both computers say they are connected to the ad hoc network with good signal but I can only see the shared files of the computer I'm on. This is true for both computers. I'm not really sure where to go from here.

Similar Threads

  1. Ad Hoc connection problem
    By betterlife in forum Wireless Communications
    Replies: 5
    Last Post: 01-05-2007, 07:07 AM
  2. Having problems setting up ad hoc network.
    By tbird2340 in forum Wireless Communications
    Replies: 8
    Last Post: 03-08-2006, 06:36 AM
  3. Ghostly car ad???
    By muldrick in forum Off Topic
    Replies: 12
    Last Post: 10-08-2005, 02:14 AM
  4. Create an OBD Trouble Code?
    By god_of_cpu in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 14
    Last Post: 05-16-2005, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •