Results 1 to 3 of 3

Thread: PCMCIA EVDO card not recognized

  1. #1
    Newbie
    Join Date
    Feb 2008
    Location
    Grande Prairie, AB, CA
    Posts
    1

    Question PCMCIA EVDO card not recognized

    I've just bought a car pc from the web store and so far... love it! But...

    I also purchased the daughter card Pcmcia card reader to match my mobo, and it came installed. Problem is, when running the connection software from Kyocera, I can't power on my air card. I have now spent countless hours pouring over this forum trying to find answers. I might just need someone with a clear mind to look at this problem.

    If the program is running with the card out, the status says "Please insert card". When i do insert the card it says "PC card powered off". When i select "power on" from the drop down menu, a pop up says "Unable to power on card"

    I have tried disconnecting the daughtercard, uninstalling/reinstalling drivers, but with no change. The air card works... i am posting now over its connection to my laptop. The pcmcia reader is Mp3Car.com product code MTB-026, which also says it supports my mobo (J7F2WE1G5D) which is Mp3Car.com prod. code MTB-021. My air card is a KPC-650.

    Any ideas...?? I'm getting a little frustrated and would appreciate any input. Thanks

  2. #2
    JAC
    JAC is offline
    Low Bitrate JAC's Avatar
    Join Date
    May 2006
    Location
    North of NY
    Posts
    74

    Lightbulb

    Hey, REV

    I need a little more info? The d/b (Daughter board) is installed and you can clearly see it in the device manager. If yes is it shown under network adapters -or- com ports? Does the d/b have any power led's to indicate it is connected to your mobo? What drivers are you using and are those drivers for the d/b?

    O.K. let's say that you have the d/b installed correctly to enable the card all you really need is to install the vz manager software that came with your card. Since you've already got it activated theres no need to do it again. What you can do is when you come to the end of the software install and it ask's you to insert card don't so it can detect it. I think the page is where it opts you to select wifi/evdo or just evdo. In other words exit the program restart the computer after windows loads then insert the card (k650) it should automatically be installed and listed under modems.

    If everything is as it's suppose to be then we can go ahead and create a new connection under networks to use the card and believe me this card is fast..
    • If you don't get it the first time around, go get seconds..

  3. #3
    Newbie
    Join Date
    Apr 2008
    Location
    Southwest
    Posts
    2
    hi there REV i don't know if you have fixed this yet.?
    i had the same problem and fixed it myself.
    1 make sure that the pcmcia adapter is not in the comp.
    2 insert disk and load drivers from autorun, if not find under my computer. run setup...
    3 once software is installed insert the adapter only. not the aircard. windows will recognize and install itself.
    4 once windows is done reboot.
    5 run the connect software. at this point you should just have the adapter inserted but not the aircard. remove the adapter from pcmcia slot.
    6 when the connect software tells you to insert the aircard, put the aircard into the adapter and then put into the pcmcia slot. pc should recognize and activate aircard.

Similar Threads

  1. Hardware Review:Audigy ZS 2 PCMCIA
    By RedGTiVR6 in forum The Review Palace
    Replies: 11
    Last Post: 02-06-2007, 11:32 AM
  2. Anyone want to trade? I have Wifi PCMCIA card, need USB!
    By Urinemachine in forum Classified Archive
    Replies: 0
    Last Post: 04-03-2005, 03:03 AM
  3. pcmcia card reader and pcmcia modem problem
    By dekodan in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-24-2001, 01:04 AM
  4. Tell me what you think (+ looking 4 a pcmcia sound card)
    By bakassi in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-05-2000, 07:17 PM
  5. need recommendation on laptop sound card (pcmcia)
    By Fiddler in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-14-2000, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •