Page 4 of 4 FirstFirst 1234
Results 31 to 38 of 38

Thread: Network problems... tech support

  1. #31
    Maximum Bitrate cadence117's Avatar
    Join Date
    Feb 2004
    Location
    Charlotte, NC
    Posts
    520
    PRAISE THE LORD

    i got it.
    every moment of free time for the last 4 days and i got it.
    turns out, disable simple filesharing,
    thats it, thats all,
    I had overlooked it no1knows suggestion before because somone else said it wasn't possible, but I did it and well its all good.

    Feeling a combination of extreme relief and frustration with how simple it really was.
    Also, some strong side effects of wanting to kill Bill Gates.

    But all is well,
    Thank so much for all of your help
    i'll sleep well tonight
    mobo $130 ; 150wOpus-$200 ; 256mb pc2700 -$10 ; 120gb HDD 7200-$70 ; Lilliput TS 7"-$265 ; USB LAN-Free AR ; Rikaline 6010 GPS-$34 ; ShuttleXpress-$37
    Total = $746....Carputer = Priceless

  2. #32
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    try installing netbeui

  3. #33
    Newbie
    Join Date
    Apr 2004
    Posts
    32
    i have exactly the same problem,
    but it would seem ny editin of XP Home has not got the option to uncheck simple filesharing.. now im stuffed as too what to do,,

  4. #34
    Variable Bitrate no1knows's Avatar
    Join Date
    Feb 2004
    Location
    Guildford, Surrey, UK
    Posts
    293
    coh, ovelooked eh?
    Mods: 18" Boss rims,Twin custom stainless exhaust,cold air induction.
    Sound: Pioneer 7400 HU & 6x9's,12" Vibe Sub,600W Kenwood amp.
    CarPC: MicroATX, Inverter, WinTV, Lilliput 7", USB GPS
    http://www.no1knows.com/galleries/

  5. #35
    Newbie
    Join Date
    Apr 2004
    Posts
    32
    and this is on both my machines..

  6. #36
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    My 2 cents.


    XP Home was not really designed with networking in mind, hence all the problems you've had.

    best to have XP Pro on all machines if possible.

  7. #37
    Newbie
    Join Date
    Apr 2004
    Posts
    32
    then i best 'find' me a copy then

  8. #38

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Problems, Problems. Need some support.
    By mhermann in forum General Hardware Discussion
    Replies: 8
    Last Post: 04-22-2004, 08:59 AM
  2. Network problems... tech support
    By cadence117 in forum Wireless Communications
    Replies: 0
    Last Post: 04-20-2004, 06:47 PM
  3. Wi-Max : A viable alternative to Wi-Fi?
    By Maxis24 in forum Wireless Communications
    Replies: 18
    Last Post: 03-26-2004, 06:35 PM
  4. When will ME support plug-in???
    By vbi in forum ME Archive
    Replies: 7
    Last Post: 10-31-2003, 07:39 AM
  5. For the love of tech support
    By ShinkunoNamida in forum Off Topic
    Replies: 1
    Last Post: 05-21-2002, 01:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •