Results 1 to 2 of 2

Thread: Bluetooth BTA-3000 giving me hard times

  1. #1
    Newbie Noctris's Avatar
    Join Date
    Dec 2003
    Location
    Schoten, Belgium
    Posts
    52

    Bluetooth BTA-3000 giving me hard times

    Hey guys,

    I bought a cellink BTA-3000 USB bluetooth stick. Now I seem to have the problem that I cannot get this freak'n thing to work

    I've tryed on my laptop, carputer ( EPIA-MII10000 ) , and several other computers but it keeps giving me "USB device not recognized" error and keeps disconecting/connecting to the stick driving me crazy with the "windows found a USB device sound"

    I am getting out of ideas, ed the net everywhere, downloaded last drivers and several previous versions in meanwhile, reinstalled XP and did a patch by patch test to see if some update didn't *****ed it up, read the manual from front to back and back to front ( normally don't even touch it, unless it doesn't work ;-) ) smacked my head repeatedly against my steeringwheel and a wall and whatever but THE THING DOESN't wanna work

    Anyone got any sugestions I may have missed ?

    Greatly appreciated
    I'm going to hell, who's comin' with me ?

    Renault LagunaII 1.9 CDI
    Carputer Install Progress: [*********-] 90% - Cleaning up

    VIA-MII10000 - 512MB Ram - 80Gb HD - Lilliput - GPS - OPUS 150Watt

  2. #2
    Newbie
    Join Date
    Dec 2005
    Posts
    1
    thnxs!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •