Results 1 to 9 of 9

Thread: How can I get my 802.11 connection to do this?

  1. #1
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426

    How can I get my 802.11 connection to do this?

    Hey,
    heres what I have : Windows XP, Netgear WG311 wireless card, netstumbler, and a dial up connection through my cell phone (bluetooth)

    How can I set up the system to automatically use the wi-fi connection if there is a network available?

    I can be in an area where there is a fairly good network connection and my carputer will automatically dial the cell connection.
    I tried changing the settings in Internet Explorer to use a Dial-Up only when a network is not present.... but still it dials!

    What can I do?

    Thanks,

  2. #2
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    Nothing? No ideas??

  3. #3
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by kiztope
    Nothing? No ideas??
    Well, are you actually connected to the 'fairly good network connection' ?

  4. #4
    Maximum Bitrate
    Join Date
    Nov 2003
    Posts
    509
    I think service pack 2 has tweaks to setup something like that, i know you can set the preference to what network it logs on to but but on my girlfriend's computer it tries to dial constantly even when she is already online. I have no idea how to kill it short of uninstalling MSN explorer (her mother would kill me if i did)

  5. #5
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    Service Pack 2 RC2 for XP does a nice job of this. It lists all of the connections in a box and you can tweak them like mentioned above. I have mine set to connect to any avalable network, but then again I don't have dial up. If you need Screen shots of SP2 and its settings let me know.
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

  6. #6
    Maximum Bitrate
    Join Date
    Nov 2003
    Posts
    509
    oh please do i haven't got to mess with SP2 yet but my buddy just got it

  7. #7
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    Ok, 1 minute... (capturing) got to go into the car, capture them, and then send them to myself thru my neighbors wireless connection HaHa

    Will just post them here, hopefully in a nice format.
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

  8. #8
    Mac Car Moderator kandyman676's Avatar
    Join Date
    Apr 2004
    Location
    Maryland
    Posts
    813
    ugh, i hate windows zero wireless config. stick with your manufacturer's drivers.
    "If it works this good why F with it?" -KMFDM "Intro"

    Strive for ethical wardriving: http://faq.wardrive.net/

    My CarCPUs: v1 - 2000 | v2 - 2004
    Mp3Car Meets: http://detrimental.org/eyecandy/MP3CarMeets

  9. #9
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    Doh, Sorry this is taking so long. My device drivers for my network adapter don't work like they should. Trying to resolve the problem,
    take a look at my other pls post reply if you think you can help.
    http://www.mp3car.com/vbulletin/show...076#post229076

    Have got screen shots, just waiting on getting them up on here.

    my ap is down at the moment, and I am going on holiday very soon so won't get the screen shots up for a while.
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

Similar Threads

  1. Slim Slot CD-Rom Connection?
    By cadence117 in forum Newbie
    Replies: 16
    Last Post: 05-26-2004, 02:24 AM
  2. Wake-up Lan connection
    By Andrew Taylor in forum Newbie
    Replies: 2
    Last Post: 03-07-2004, 01:44 PM
  3. Xenarc lose connection???
    By bmzero in forum LCD/Display
    Replies: 5
    Last Post: 01-17-2004, 12:37 PM
  4. FS: NX-12, 802.11 Wireless LAN USB Adapter 11Mbps
    By FALLENNITE in forum Classified Archive
    Replies: 1
    Last Post: 05-27-2003, 06:09 PM
  5. Replies: 20
    Last Post: 11-03-2002, 06:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •