Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: more bluetooth problems!

  1. #11
    Newbie
    Join Date
    Aug 2005
    Location
    Rochester, NY
    Posts
    2
    Ok, well after four days of messing with the widcomm drivers and PhoneControl, I have PhoneControl working with my 6820 for answering, dialing, and as a headset. The headset gets a bit of static sometimes, but I think it's due to a poor bluetooth connection.

    I think the concept with the Nokia is that the headset initiates the connection, not the other way around as I originally expected.

    Now I am wondering if there is a way to initiate the widcomm headset connection programatically, without PhoneControl.

  2. #12
    Newbie
    Join Date
    Jul 2005
    Posts
    15
    Try installing the dongle, then open your control panel, find the dongle and then choose to update your driver. Then point windows to the widcomm drivers.

    SP2 is terrible with taking over Bluetooth duties and screwing things up.

    Steve

Page 2 of 2 FirstFirst 12

Similar Threads

  1. X10 remote and bluetooth problem
    By liquid_smoke in forum Input Devices
    Replies: 2
    Last Post: 02-27-2008, 06:51 PM
  2. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM
  3. Lilliput drivers do not install with bluetooth
    By ryguy in forum LCD/Display
    Replies: 4
    Last Post: 06-12-2004, 11:52 AM
  4. bluetooth setup, how?
    By DSM97RS in forum Wireless Communications
    Replies: 8
    Last Post: 06-07-2004, 03:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •