Results 1 to 2 of 2

Thread: Sony Ericsoon t637 Bluetooth Problem

  1. #1
    Constant Bitrate Rith's Avatar
    Join Date
    May 2004
    Location
    P'cola, FLA
    Posts
    133

    Sony Ericsson t637 Bluetooth Problem

    I just got a t637 from cingular. I can send files from my computer to my phone via bluetooth, but when i try to send a file from my phone to my computer, it finds my computer, but says connection failed when i hit send. has anybody experienced this? or have any clue how to fix it? thanks.
    CarPC Status:
    [||..........] 12%: Planning

    Have:
    IRman PS2 Remote USB 2.0 Powered Hub Backup HD

    Coming Soon:
    Aopen Pandora Celeron M 1.4 CPU 256/512 DDR2 So-DIMM RAM Lilliput 7" Touchscreen VGA Car Power Supply (M/Opus)

  2. #2
    Newbie desiz's Avatar
    Join Date
    Jun 2004
    Location
    California
    Posts
    40
    that happened to me once (i have t637 & cing), i unpaired and then re-paired my phone and it worked fine.

Similar Threads

  1. Sony hu w/changer control input problem solved!
    By GMpc in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-13-2009, 09:18 PM
  2. sony ericsson phone bluetooth pc remote
    By streetknight in forum Input Devices
    Replies: 35
    Last Post: 03-20-2004, 05:44 AM
  3. BlueTooth voice gatway with Sony Ericsson?
    By ebbeweb in forum Software & Software Development
    Replies: 5
    Last Post: 02-12-2004, 07:06 PM
  4. Replies: 2
    Last Post: 10-13-2003, 06:26 AM
  5. Replies: 6
    Last Post: 10-19-2002, 12:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •