Page 5 of 27 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 268

Thread: How to use your VERIZON cell for FREE internet

  1. #41
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    135
    it may have all ready been mentioned (sorry if it has) but if i have a plan that just covers the state that im in, does this setup work?

  2. #42
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by Das
    Ive got a VX-7000 and I use BitPim and am kind of disappointed that I am not able to get the videos that I have off of my phone. Does anyone have any good ideas?

    Check out CellPhoneHacks.com LG Section

    That's where my cousin and I have found many answers to questions with my mom's and his LG VX4400

    Peace,

    Rafster


    YAAAAAAAY, I'm at Maximum bitrate!!!!

  3. #43
    Low Bitrate CoCa's Avatar
    Join Date
    Dec 2003
    Location
    Rockford, IL
    Posts
    74
    Quote Originally Posted by mrmontebuilder
    I got the computer to recognize the phone(actually I just tried another computer)and tried many different combinations of passwords and usernames-qnc/qnc,[email protected]/vzw etc. but none seem to work.I get connected and it says connected to remote computer,verifying password and then the call is ended.I am open to suggestions at this point.Iam really wondering if this phone is 1X capable at all cs rep says yes,but everyone else says no it is a Kyocera 2325 from almost 2 years ago.I am already setup for an early reup on my contract and may just get another phone and start over.Any suggestions on a phone???I dont really use it to talk that much but the internet would be nice in the truck though!!!!
    This is exactly what was happenig to me until a helpful tech at Verizon told me to enter at$qcmdr=2 where it says initialization string in you phone/modem options under the control panel. Apparently its a symptom of futuredial cables

  4. #44
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    I have a v710. The phone is overall pretty good. Yes, the bluetooth is crippled by verizon. That is why I have started a class action lawsuit against Verizon. Yep, you read that right. There was an article on slashdot about it and right now wallstreet journal is trying to juice info out of me. I can't say much about it, but if we win, the phone will have uncrippled bluetooth (at the very least).

    I have been conecting to the internet with 1x for over a year now. When I had my T720 I did it by usb cable. Now that I have the v710 I do it wirelessly with Bluetooth. The great thing about using bluetooth is that I can use my desktop, laptop, truckputer or PDA and connect. Works out nice.

    P.S. I will be happy to answer any questions about the v710, bluetooth, express network or qnc for anyone.

  5. #45
    Newbie
    Join Date
    Apr 2004
    Posts
    11
    Coca-I tried the at$qcmdr=2 but it didnt help at all.I was just about ready to give up until I downloaded the Kyocera software and started playing with the phone.Im just glad it works!!!!!I am 99.9% sure it was because Verizon had the phone crippled-this way they figured i would just give up renew my contract,buy a new phone cause you know the "freebie"they give you for signing a new contract wont have an "official" Verizon mobile office kit which you will need for tech support from them,plus sign up for a "DATA" plan.Just think about all the people who tried this and just gave up and spent more money to get it to work for them-this spells SCAM anyway you slice it as far as Iam concerned.Just my opinion though.

  6. #46
    Newbie
    Join Date
    Dec 2004
    Posts
    20
    Just to help a few people out with the cables. Instead of the $25 from rat shack, a great place to do business with and good prices: http://www.eforcity.com Use them or not, just thought I'd throw options out.

  7. #47
    Constant Bitrate
    Join Date
    Jun 2004
    Posts
    114
    Okay I am a little confused I got one of the cables for radio shack for my Motorola and then went to the link on the first post and downloaded the drivers for my Motorola and unzipped them when I plugged in the cable it went to the found new hard were thing but after it started to install the drivers it stopped and said I have to put in some cd. Did I do some thing wrong do I need to down load some other software?

  8. #48
    Newbie
    Join Date
    Apr 2004
    Posts
    11
    What operating system are you running???What disk did it ask for????My Intermec 6640 which is running Win98 1st Edition asks for a disk when installing alot of hardware.I dont have the disk for it so I have to wait until I get a copy of it to install wireless network card so I can use it in the house without using a network cable.

  9. #49
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by mrmontebuilder
    What operating system are you running???What disk did it ask for????My Intermec 6640 which is running Win98 1st Edition asks for a disk when installing alot of hardware.I dont have the disk for it so I have to wait until I get a copy of it to install wireless network card so I can use it in the house without using a network cable.
    There is a possibility that the person that installed your Win98 1st Edition copied the CAB files to your hard drive. In which case you would not need the CD. Usually whaen the CABs are on the hard drive, they are located in the C:\Win98 folder, but it could differ depending on what the person that installed Windows on that machine did.

    If you are able to borrow a Windows 98 CD, all you have to do is copy the Win98 Folder to your hard drive from the cd. That should solve your needs to put the cd in when you are installing hardware.

    Hope this helps.

    Peace,

    Rafster

  10. #50
    Constant Bitrate blackpacu's Avatar
    Join Date
    Jul 2004
    Location
    Setauket
    Posts
    182
    Ok, well i got a self charging cable from Ebay for my phone
    samsung a310, it installed fine and i was able to make a connection using the qnc/qnc username combo however when i tried to use the national access one it kept saying invalid username/password.
    Any ideas as to why?
    I used my [email protected] and vzw the password. w/ no luck. Im going to check out cellphonehacks to see if i have any luck.
    amd 1700, biostar m7ncg 400, hitachi deskstar 120 8mb , 512 pc2700, liliput 7"
    now to put it all together

Similar Threads

  1. Instructions on getting FREE wireless internet from T-Mobile using GPRS
    By bankingdom in forum Wireless Communications
    Replies: 298
    Last Post: 08-16-2011, 02:37 PM
  2. GPS to cell phone output somehow ???
    By gadget in forum General MP3Car Discussion
    Replies: 69
    Last Post: 06-11-2007, 08:22 AM
  3. TDMA cell phone internet access
    By egeekial in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-05-2004, 04:06 PM
  4. Canadian Co. Cell Phone for Internet
    By syclone477 in forum Wireless Communications
    Replies: 2
    Last Post: 04-01-2004, 07:06 PM
  5. Garmin Etrex GPS & Verizon CDMA 1xRTT (PC3220) Wireless Card
    By mandiola in forum Classified Archive
    Replies: 3
    Last Post: 03-17-2004, 12:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •