Results 1 to 2 of 2

Thread: Sony T630 GPRS on 02

  1. #1
    Newbie
    Join Date
    Nov 2004
    Posts
    31

    Sony T630 GPRS on 02

    I bought se-t630 and a bluetooth dongle today and installed it on my car pc with all the drivers and the gprs settings. I set explorer to dial this connection and when it connects, the web page does not load at all. The loading bar at the bottom comes to about 5 squares and it stops. The page i was trying to view is www.hotmail.com and www.google.com. Any idea why this is happening? Does gprs only allow you to view wap pages?

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    same happens to me - had it running on my desktop with a different dongle.....

Similar Threads

  1. Instructions on getting FREE wireless internet from T-Mobile using GPRS
    By bankingdom in forum Wireless Communications
    Replies: 298
    Last Post: 08-16-2011, 03:37 PM
  2. XMdirect cable + Sony Unilink Interface. help!
    By d2.n in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-17-2005, 04:36 PM
  3. FS: Antec True 480 PSU, Sony CDRW, Sony CD Drive
    By schapman43 in forum Classified Archive
    Replies: 0
    Last Post: 12-30-2004, 05:13 AM
  4. New Sony head unit - botched wiring...
    By SamDude in forum Car Audio
    Replies: 4
    Last Post: 09-09-2004, 05:21 PM
  5. Replies: 6
    Last Post: 10-19-2002, 12:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •