Results 1 to 3 of 3

Thread: Has anyone got the Sony t608 Blue Tooth to work as a modem?

  1. #1
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500

    Has anyone got the Sony t608 Blue Tooth to work as a modem?

    I thought it would, thats why I bought it and becasue it worked with phone control. I was able to get the PM-325, the only other blue tooth that sprint has, and had no problems. Now with this one, I can't get online. Has anyone been able to do it? If so, how did they configure the actual modem and other settings on the phone. I know I dial #777 with no username or password, but I get error 692, basically hardware failure error. I was able to pair with no problem and create the connection without a problem, it recognized the phone as a modem. Just don't know why. I do have pcs vision, and it going at the same time.
    thanks for any help, I hope I didn't waste my money on this phone after selling my other phone on ebay already

    Edit: I have found on other forums that its possible, but I am having trouble doing this. It has another option for modem besides bluetooth, but the bluetooth options are different.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  2. #2
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    Quote Originally Posted by clean customs
    I thought it would, thats why I bought it and becasue it worked with phone control. I was able to get the PM-325, the only other blue tooth that sprint has, and had no problems. Now with this one, I can't get online. Has anyone been able to do it? If so, how did they configure the actual modem and other settings on the phone. I know I dial #777 with no username or password, but I get error 692, basically hardware failure error. I was able to pair with no problem and create the connection without a problem, it recognized the phone as a modem. Just don't know why. I do have pcs vision, and it going at the same time.
    thanks for any help, I hope I didn't waste my money on this phone after selling my other phone on ebay already

    Edit: I have found on other forums that its possible, but I am having trouble doing this. It has another option for modem besides bluetooth, but the bluetooth options are different.
    First make sure that you can access vision services using the phone's built-in browser.
    You can't have any apps running on the phone during a BT connection so the phone should be on the home screen when you want to dialup. #777 works for me flawlessly. Have you tried rebooting the phone? One of the quirks of the T608 is that bluetooth sometimes stops responding and you need to power cycle it.

  3. #3
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    thanks man, I took it off of modem ability, and cycled the phone and got nothing. I went to add a blue tooth device, and I knew the device and service. It asked me if I wanted to have to dial up connections and I said yes, and I dialed onto the new I made instantly. Maybe one of the dialing rules when I set it up this way got in the way, but I don't know what. It did cut off and on a couple times, but at least I got it working. Now I got to try my phonecontrol
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

Similar Threads

  1. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 01:53 PM
  2. Got SE T608 (Sprint) to work w/ PhoCo
    By Mbai2 in forum PhoneControl
    Replies: 6
    Last Post: 03-10-2005, 07:40 AM
  3. Replies: 0
    Last Post: 10-01-2003, 10:02 AM
  4. Nokia 3650 Bluetooth? I'm a newbie with blue tooth
    By churnopol in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-24-2003, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •