Results 1 to 6 of 6

Thread: serial connection

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    4

    serial connection

    I'm following http://315.fiberworld.nl/d500/ guide and when I try to make a new connection in New Connections wizard I get an error....



    It was working a little while ago and I don't know if I've done something to stop it from working.

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Try a reboot, also ensure that the RAS Services are started under Services in Computer Management - I'm guessing you are using XP. Check the Event Logs for errors

  3. #3
    Newbie
    Join Date
    Mar 2005
    Posts
    4
    I cannot find RAS in Services. If I try and start routing and Remote Access from in Services I get the the error above.

    checked my log and found:

    The Routing and Remote Access service terminated with service-specific error 2147483720 (0x80000048)

    Checked MS site but they have no info.

  4. #4
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Have you changed anything recently on it?? Try System restore or run sfc /scannow to see which files are the incorrect versions.

  5. #5
    Newbie
    Join Date
    Mar 2005
    Posts
    4
    I have System Restore turned off and sfc /scannow didn't find anything.

  6. #6
    Newbie
    Join Date
    Mar 2005
    Posts
    4
    Ok done it. I think there is a problem with the new WIDCOM drivers or the patched files, BT software is telling me that it cannot find any BT device and I cannot use the setup wizard because it again tells me that I have no BT device or it isn't pluged in properly.

Similar Threads

  1. Replies: 97
    Last Post: 09-18-2006, 01:56 PM
  2. USB Serial Port Adapter Troubles
    By bLindmOnkey in forum General MP3Car Discussion
    Replies: 0
    Last Post: 10-13-2004, 11:29 PM
  3. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 11:49 AM
  4. USB to serial
    By Sleeka in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-24-2002, 03:55 PM
  5. Via Mini-ITX Epia 5000 serial port not working
    By vash in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-13-2002, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •