Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Verizon Novatel 620 issues

  1. #21
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I got the longer spring one because it will match my wi-fi antennas.... once the base is in though you can swap out antennas easy enough...

  2. #22
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    if your concerned with drilling holes I got one that only requires a small hole.... I think it was either 1/4" or 3/8".... probably 1/4"..... holes suck BUT it is the best way to go.... as long as you know you'll always have an antenna & you seal it up well there are no real problems unless your working with a big dollar vehicle.... even then it can be done tastefully I think....

  3. #23
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Quote Originally Posted by turbocad6
    I bought a pigtail & then a cable & a roof mount antenna...the drill a hole kind.... haven't gotten it in yet... to many projects at the moment I'll dig them out & show you... a roof mount is the way to go... the one I got was claimed to be a 5db gain... I think it was a wilson.....

    as far as dialup through windows with evdo I think I did that in the past, but I think i remember isdsues with venturi..... venturi worked better with the verizon control panel from what I remembered & venturi makes a big difference with speed from what I've seen.... I got to play with this again... my pc is down for the last week with mods going on... I'll have it back up for the meet....
    Dude, I disabled/uninstalled Venturi! I couldn't deal w/ the delay in loading pages.
    I might do the direct dialup today,, hopefully have it for the meeting...
    08 Lincoln Navigator www.mobiteklink.com

  4. #24
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Quote Originally Posted by turbocad6
    if your concerned with drilling holes I got one that only requires a small hole.... I think it was either 1/4" or 3/8".... probably 1/4"..... holes suck BUT it is the best way to go.... as long as you know you'll always have an antenna & you seal it up well there are no real problems unless your working with a big dollar vehicle.... even then it can be done tastefully I think....
    5db, is that a lot!?? I read that the one from booster couldnt be longer otherwise it would degrade reception...
    08 Lincoln Navigator www.mobiteklink.com

  5. #25
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I'm sceptical of the 5db myself... but that was the claim...... your saying that the connection was faster without venturi? I gotta try that.....

  6. #26
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Quote Originally Posted by turbocad6
    I'm sceptical of the 5db myself... but that was the claim...... your saying that the connection was faster without venturi? I gotta try that.....
    Well, with Venturi I was ready to choke someone 'cos of the long time it took to load pages, that 'lil tornado thing was annoying me.
    Also, the new software forces you to use it, as opposed to the previous one that allowed you to disable its use.
    08 Lincoln Navigator www.mobiteklink.com

  7. #27
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I always thought the latency was because verizon drops the connection when idle... then when you click a link verizon then establishes a connection again....then loads the page.

    I thought it does this with or without venturi.....I remember the old software that you could disable venturi...but from what I remember, it was slower without venturi running

  8. #28
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Quote Originally Posted by turbocad6
    I always thought the latency was because verizon drops the connection when idle... then when you click a link verizon then establishes a connection again....then loads the page.

    I thought it does this with or without venturi.....I remember the old software that you could disable venturi...but from what I remember, it was slower without venturi running
    In my opinion, this latency seemed to be longer w/ Venturi, I know that when the connection becomes dormant it tries to reconnect; what I think is that Venturi does degrade the quality of pics and caches web pages. If I wanted that I'd rather download Google's web accelerator or a similar program..
    I can deal w/ the speed of Verizon, even in its slower mode, but I guess I never really gave Venturi a chance...
    08 Lincoln Navigator www.mobiteklink.com

  9. #29
    Maximum Bitrate MobiTekLink's Avatar
    Join Date
    Jun 2005
    Location
    Queens, NYC
    Posts
    641
    Well, I totally chucked the VZ manager crap,
    I now use dial up connect and its' much faster.
    I found two issues:
    1) Internet Explorers' dial up is real buggy, it constantly gives you user id not recognized if the auto save passwd is not checked, and then it doens't remember the setting. I only use Firefox but this is kinda of a pain since I'm beta testing this other frontend and it uses IE. Firefox has a cooler and quicker dial up connector!
    2) No reception task bar, or status indicator; I guess you can still use VZ mngr for that and just have it for status indicator.

    So far, so good, I'll keep it informed. i wish I'd done it sooner.
    08 Lincoln Navigator www.mobiteklink.com

  10. #30
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    wow.. I just did the same... my evdo's been ****ed for weeks now... I finally did it through dial-up..... WHAT A DIFFERENCE!!!!

    mobitek, you were 100% right.... it just sucks that I didn't do this sooner too... now it actually works!!!!!

    what happened, you didn't make the meet...... hows everything going?

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. How to use your VERIZON cell for FREE internet
    By racerboy6996 in forum Wireless Communications
    Replies: 267
    Last Post: 05-30-2010, 07:20 PM
  2. FS: Motorla T720C Verizon Phone W/ Extras
    By Rafster in forum Classified Archive
    Replies: 7
    Last Post: 06-02-2005, 06:29 PM
  3. FREE Verizon PC5220 EVDO (take over contract)
    By abraverm in forum Classified Archive
    Replies: 4
    Last Post: 05-25-2005, 04:42 PM
  4. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 02:16 PM
  5. Garmin Etrex GPS & Verizon CDMA 1xRTT (PC3220) Wireless Card
    By mandiola in forum Classified Archive
    Replies: 3
    Last Post: 03-17-2004, 01:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •