Page 6 of 10 FirstFirst 12345678910 LastLast
Results 51 to 60 of 100

Thread: Engenius/Senao USB Wireless adapter

  1. #51
    Maximum Bitrate BarryWoods's Avatar
    Join Date
    May 2006
    Location
    Ohio
    Posts
    551
    Quote Originally Posted by zer00 View Post
    It's all the same product regardless of the badging on it (Senao/Engenius).


    But the reason yours is different is because it looks like you got the EUB-862 EXT which is the new A/B/G version of the 362 (which I didn't even know was out yet). Congrats.


    BTW, I am new here
    The join date kinda gave that away.
    Failure is not an option....



    It's installed by default on every version of Windows.

  2. #52
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    Quote Originally Posted by zer00 View Post
    It's all the same product regardless of the badging on it (Senao/Engenius).


    But the reason yours is different is because it looks like you got the EUB-862 EXT which is the new A/B/G version of the 362 (which I didn't even know was out yet). Congrats.
    Great to know that....Thanks

    Quote Originally Posted by zer00 View Post
    BTW, I am new here
    Welcome

  3. #53
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    I have hibernation issue with the engenius wireless adapter. Strange because when I use my laptop coming in and out of hibernation is ok but when I use carpc it cannot go hibernation due to the wireless card. I am using windows to manage the connection and don't have netstumbler or wifi hopper.

    Wonder whats the different between my laptop and the carpc that is causing this to happen.

  4. #54
    Newbie
    Join Date
    Apr 2007
    Posts
    11
    Don't know much about hibernation, but have you tried turning off power saving / power management options on the card? (not sure if that helps or not).

  5. #55
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    nemo: I had issues when i used the included wireless administration software.
    I removed that and used the Windows Zero-Config Whatsit and the problems went away.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #56
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    I did not use the software that came with engenius. I just plug it in a USB port and windows auto detects and installs the driver. Not sure if this is Windows Zero-Config Whatsit. I did the same thing on both my laptop and my carpc. My laptop was able to go into and out from hibernation flawlessly but the carpc however failed to go into hibernation, it says the wireless ....is preventing windows to go into hibernation. I did not use RR for hibernation, only used windows hibernation only. Any idea?

  7. #57
    Newbie
    Join Date
    Apr 2007
    Posts
    11
    Quote Originally Posted by nemo1 View Post
    Great to know that....Thanks

    Oh I was wrong, it looks like the same box is used for both 362 and 862, that is why it says A/B/G on the box. It has a check box on the bottom of the box that shows that model it is. Either way the one you got is good.

  8. #58
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    IC...thanks for the info.....

    Quote Originally Posted by zer00 View Post
    Either way the one you got is good.
    Thats the most important....


  9. #59
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    343
    it appears the 362 is on sale.. ordered that with the 7dbi omni...
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

  10. #60
    Low Bitrate maniaxzero's Avatar
    Join Date
    Apr 2005
    Location
    Queens, NYC
    Posts
    109
    I've got a problem. I ordered the engenius 362 from newegg and it has yet to come. I also ordered a 7dbi omni antenna from ebay that just came in the mail. Upon closer inspection, the connector seems to be really tiny. I think this one is call RP-SMA. Does any of you know if the engenius' SMA RF connector is compatible with this antenna? I really hope it works other wise i just wasted $13

Similar Threads

  1. driver issues with usb to ide adapter
    By jermkesler in forum General Hardware Discussion
    Replies: 22
    Last Post: 08-31-2006, 09:09 PM
  2. Best USB Wireless Adapter?
    By James141 in forum Wireless Communications
    Replies: 36
    Last Post: 06-25-2006, 01:48 AM
  3. Head Unit USB Adapter
    By unr3al in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-21-2005, 11:02 PM
  4. need power supply info for buslink pcmcia usb 2.0 adapter
    By minghi in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-12-2005, 08:54 AM
  5. Wireless Game Adapter
    By cruiser01 in forum Wireless Communications
    Replies: 5
    Last Post: 02-15-2005, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •