Hi All,
I've been trying to get my Sierra 860 to work with the U111, and this is what I received in email just this morning from Roalan (company I bought the U111 from):

Hello Per

There is a problem with your card. See Elan's comments below. Please return it for a refund.

The only solution we have is the USB3G modem http://www.roalan.com/USB%203G%20Wireless%20Modem.htm

Sorry for the inconvenience.

______________


"We have an outstanding issue with the U111-530 adapter. This card supports 16-bit 'modem-type' cards, including 3G cards and some other cards. We have had a small number of customers report a problem when using the U111 with Sierra Wireless cards. All but one of these customers are in the US and using the 860 CDMA card. The connection is set up successfully and appears to drop without reason after apparently random periods of time. Elan has not so far been able to reliably reproduce this problem in our lab. The Sierra Wireless cards are not standard 'modem type' cards, but the U111 supports a connection via a COM port within the card. Elan is carrying out detailed tests to try and establish whether this could contribute to apparent dropping of the connection. We know that many customers around the world are successfully using the U111 with Sierra Wireless cards and there may be no common factor in the small number of cases where a problem has been reported. The geographic location may also be significant. However we are obviously concerned and for the moment are not advertising the U111 as supporting Sierra Wireless cards. There are no reported problems with other supported cards.

When the problem was first reported, production of the U111 was held pending a solution. As our investigations continue, some customers tell us that they would like to receive U111 units as they are confident that (at least in their geographic area) customers have not experienced any issues."