Results 1 to 5 of 5

Thread: have a newbie problem (-N usb network adapter)

  1. #1
    Newbie tsubasa55's Avatar
    Join Date
    Nov 2006
    Location
    new jersey
    Posts
    3

    have a newbie problem (-N usb network adapter)

    i just bought and installed a carputer from mp3car (epia sp1300,512 RAM,60 gig Hd etc.,) i have a linksys wireless n network adapter but everytime i installed the driver it locked the computer or connection didnt work also after installing the driver one restart and the driver is somehow gone?????

    please help!!!

  2. #2
    Constant Bitrate Grimoire's Avatar
    Join Date
    May 2006
    Location
    Fayetteville, NC
    Posts
    209
    How are you installing the drivers? Is it an msi file or what? What OS are you using?

  3. #3
    Newbie tsubasa55's Avatar
    Join Date
    Nov 2006
    Location
    new jersey
    Posts
    3
    sorry im using xp sp#1 and i dont know what msi file is ..but i install drivers through add hardware app
    i also have an hid mouse which becomes problem when i install the driver for net adapter?????

  4. #4
    Constant Bitrate Grimoire's Avatar
    Join Date
    May 2006
    Location
    Fayetteville, NC
    Posts
    209
    upgrade to SP2 and see if the problem continues. Also, dont use the mouse, install the drivers and see if that works. Then if it does, plug in the mouse. Also, try not installing the drivers and see if its plug and pray. Go to linksys and see if your model number has any fixes or bug lists out for it. They may also have a fix for it.

  5. #5
    Newbie tsubasa55's Avatar
    Join Date
    Nov 2006
    Location
    new jersey
    Posts
    3
    thanx for the help i upgraded to sp2 and everything looks ok for now

Similar Threads

  1. USB hub problem always disconnecting / connecting
    By fire in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-25-2009, 03:30 PM
  2. USB Lenght problem mabey? Sound lagging
    By Philhop in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-12-2006, 04:50 PM
  3. KZL K300 series LCD Touchscreen USB problem.
    By dmaudio4life in forum LCD/Display
    Replies: 0
    Last Post: 07-27-2006, 07:47 AM
  4. 802.11G WiFi Adapter -- USB, Cardbus, CF, or RJ45 Ethernet?
    By Bailey in forum Wireless Communications
    Replies: 9
    Last Post: 01-22-2005, 12:33 PM
  5. USB Serial Port Adapter Troubles
    By bLindmOnkey in forum General MP3Car Discussion
    Replies: 0
    Last Post: 10-14-2004, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •