Results 1 to 5 of 5

Thread: PCS Power Vision works via USB, but not full speed on BT

  1. #1
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    493

    PCS Power Vision works via USB, but not full speed on BT

    My A900 works perfectly in PCS Power Vision mode through a USB connection. I get amazing speeds (up to 1.5mbits) and the icon on the phone indicates that it's using the Power Vision connection.

    However, when I connect through my Bluetooth dongle, it only uses PCS Vision at around 200kbits.. and the icon on the phone indicates it as such.

    I hope this make sense.

    Anything I'm doing wrong?

  2. #2
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,083
    Bluetooth is slower than USB...

    It's almost like when you plug in an 802.11G USB 2.0 Wifi Dongle into a USB 1.1 USB port...

    The fastest you will go is 11mbps...

    Rafster

  3. #3
    Variable Bitrate tigergibb's Avatar
    Join Date
    Nov 2006
    Location
    Snellville, GA
    Posts
    280
    I have an A900 as well. I heard that the A900's have problems with bluetooth. How has yours been working?

  4. #4
    Newbie
    Join Date
    Jun 2006
    Location
    Orange County, CA
    Posts
    4
    My A900M has worked great via USB or via bluetooth.
    1998 Volvo S70 T5: Nothing much yet, 7" Lilliput molded into the dash and a MicronPC laptop on the passenger seat :)

  5. #5
    Variable Bitrate nkotch's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    412
    I don't have that phone or Sprint but even though bluetooth will be slower than USB, you should be able to get faster than 200kbps... I dialup through bluetooth using my LG phone on cingular's 3G network and can usually get up to 500-600kbps over bluetooth and of course faster using USB.
    Nick
    '99 Ford Escort ZX2 CarPC <-- RIP Feb '07

    2006 Chevy Equinox LS (Current Project)

    **VIA EPIA PD 1ghz Mobo, OPUS 150, 7" LinITX LCD touchscreen, 512 Ram, 60Gig HD, DLink Bluetooth, Belkin 802.11g wireless,

Similar Threads

  1. USB port power dies?!
    By pixelflash in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-22-2007, 09:26 AM
  2. powering a usb cable
    By Nomader in forum General Hardware Discussion
    Replies: 12
    Last Post: 08-02-2006, 02:17 PM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  4. power requirements for 2 USB hubs (urgent)
    By ramy_zohair in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-11-2005, 07:27 AM
  5. Usb power and Standby
    By dmcdlrn in forum General Hardware Discussion
    Replies: 36
    Last Post: 05-24-2005, 08:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •