Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Mustang 2005 CarPC with stock Shaker 1000

  1. #21
    Maximum Bitrate
    Join Date
    Jun 2007
    Location
    St. Louis
    Posts
    626
    Quote Originally Posted by FirebirdTN View Post
    1) What front end is that??? I was going to use RoadRunner with the Mustang beta skin, but that sure looks nice!
    That's RR with the DigitalFX skin. Mine looks similar with the exception of a Nissan logo and a different background I made to go with the rest of the dash.

  2. #22
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    Quote Originally Posted by FirebirdTN View Post
    I just have two quick questions, since your starting your project already:

    1) What front end is that??? I was going to use RoadRunner with the Mustang beta skin, but that sure looks nice!

    2) Are you using an external crossover for the sub? I was planning on using my mobo for the crossover, but I have no idea what the crossover frequency is, or where to adjust it, or if it is even adjustable...

    Thanks,

    -Alan
    For now I have not looked at the crossover part. I realy donīt know either. But there must be many ppl in this forum who can now. I hope

    However the Scosche harness did arrive today. *yehe*

  3. #23
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    Here comes more pictures.
    Attached Images Attached Images      

  4. #24
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Looks really good!!! Only thing I ran into trouble with is the hot glue holding the LCD, in summer it will get soft if your car is parked outside. Other than that top quality work! Is that chassis stainless steel? Much love for blk stangs
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  5. #25
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    Quote Originally Posted by blk02si View Post
    Looks really good!!! Only thing I ran into trouble with is the hot glue holding the LCD, in summer it will get soft if your car is parked outside. Other than that top quality work! Is that chassis stainless steel? Much love for blk stangs
    Thanks man.
    I did not use ordinary Hot Glue, because of that reason you write. I do use some "silicone"(you say so in english?) from Loctite. On the tube it says -60 degrees Celcius to +250 degress Celscius. So I hope it will work.

    There is not stainless stel so I will paint it this week.

    Next thing to do now, is to put it in the car. I will fix the wiring hopefully this week.
    Unfortunelly I do not know how to fix the sound , but I will look at that later.

    I did test to mount it today, this is how it look. Pretty good I say



  6. #26
    Constant Bitrate Hessian's Avatar
    Join Date
    May 2007
    Posts
    145

    Nice Work

    Nice looking setup. I have a Shaker looking front end I've been coding (now skinnable). Send me a PM if you'd like an install.

    Front End:
    http://www.mp3car.com/vbulletin/soft...front-end.html

    My 07 Mustang CarPC:
    2007 Mustang

  7. #27
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    Well time to start again, have been doing some other things for some weeks now.
    Today I did paint the chassi and fixed som airholes in it.

    Tomorrow I will hopefully get it to mount 100%. Will also mount a switch for PC, so I can drive without if I want that.

    The I will rush into the sound, and hopefully have it to work without noise.

    Pictures coming tomorrow.

    By the way, is someone knowing any cam for the trunk keyhole, who fits in there?

    //Daniel

  8. #28
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    Well yesterday was a god and a bad day

    The mounting was almost perfect, need to get it about one inc shorter for perfect fitness.
    Did also worked some with the sound, and the result of that was really good.

    The bad thing is, everytime I now start the computer. When it enters windows I can see the "Welcome" screen for about 2sec, then everything goes black. If I remove the power and put it back, it starts and shows the windows desktop for about 2 sec then black again.

    When booting I can see everything. BUT if I do enter BIOS setup or press "F8" then the same thing happens. The screen goes black.

    Does anyone have any clue?

    //Daniel

    EDIT:
    Well after some testing, for some reason the screen is broken.
    Have been trying other computers and other screens. And there is only my touchscreen who is not working.
    I need to think about this, donīt know if I am so intrested in buy one more. :/

  9. #29
    Low Bitrate Linde's Avatar
    Join Date
    Jan 2006
    Location
    Sweden
    Posts
    88
    hi again.
    Now i will start this project again.
    I will update everyone soon but first i must update myself

    // danne

Page 3 of 3 FirstFirst 123

Similar Threads

  1. 2005 Mustang GT - First attempt...
    By 05mineralgrey in forum Worklogs
    Replies: 47
    Last Post: 10-31-2005, 03:29 AM
  2. CarPC and stock speakers
    By CRJT in forum Car Audio
    Replies: 39
    Last Post: 07-30-2005, 04:39 PM
  3. CarPC Pro v.2.2 & CarPC EZ v2.2 out of stock
    By michaelrj9 in forum Power Supplies
    Replies: 1
    Last Post: 02-27-2005, 08:50 PM
  4. Replies: 4
    Last Post: 02-01-2005, 01:46 PM
  5. Once you go carpc can you ever go stock?
    By e_z_street in forum General MP3Car Discussion
    Replies: 13
    Last Post: 10-26-2004, 10:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •