Page 5 of 83 FirstFirst 12345678910111213141555 ... LastLast
Results 41 to 50 of 824

Thread: 2003 Durango SLT / Project HiJackZX1 / 56K= D@mn this $h!+ is gonna load slow!

  1. #41
    Sheepdog rdholtz's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, GA, USA
    Posts
    1,606
    If everything seems to power up, it may be something in the video component only. Try installing a separate video card in your PCI slot.
    .
    If just enough is really good, then too much ought to be perfect.

    2006 Scion xB with in-dash Atom & Lilliput 889GL -- Worklog at http://www.mp3car.com/vbulletin/work...res-links.html
    .

  2. #42
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by rdholtz View Post
    If everything seems to power up, it may be something in the video component only. Try installing a separate video card in your PCI slot.
    Yea, i could try that.... but in the end i would still have to have the MoBo repaired. I didnt buy a nice soundcard to have it x'ed out to add a feature the board should do. I will try it though, if i still get nothing what then? I am not experienced, but what happens if the processor were to fail, i would at least get the post screen but saying there is no processor? Same with RAM, I would get an error that there is no RAM? I am so depressed now. If it does turn out that the GPU has gone bad, that kind of troubles me, because it makes me wonder if its my complicated setup that caused the issues.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #43
    Sheepdog rdholtz's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, GA, USA
    Posts
    1,606
    I agree that you'd need it repaired, no matter what. No signal at all to the screen sounds dire. Are you getting any beep codes from it? They can help direct you to problems. Just beep codes and you'll find a list of them for your BIOS.

    In many of the motherboard failures we've seen, the problem has been heat, generally from inadequate airflow in some area of the board. The more we ask of components, the more heat they produce, and we need to get it away from them. There's no such thing as too big a fan, but high volume airflows frequently produce unacceptable sound levels, too; seems to me we were discussing that in one of your threads.

    When this failure is fixed, check the airflow through your new console and be sure it gets to everything.

    Have you checked the manufacturer's website for troubleshooting tips? If they have a FAQ, search for "no video" and see what you find.
    .
    If just enough is really good, then too much ought to be perfect.

    2006 Scion xB with in-dash Atom & Lilliput 889GL -- Worklog at http://www.mp3car.com/vbulletin/work...res-links.html
    .

  4. #44
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    I guess I will try that, but I built this new case specifically for air flow. Which is the reason it has a 2 tier design. To large fans blow air in, and circulate the air in the chamber, which is where the processor fan blows its hot air into. Then there is a long chamber which houses the PSU with 2 fans at the end, which pull the air out of the chamber. Also as a note, I have been driving with the case lid off since it wasnt built yet. I did make a mod for the MoBo which could have caused it death. The GPU is right next to the processor and it ran very hot, so I had a fan on the GPU and a seperate one for the processor. It caused the GPU to run at very low temps compared to when i bought it.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  5. #45
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Hi Jack

    Sorry to hear about your issue believe me I feel your pain I had to RMA my motherboard 7 times before I got one that worked (also purchased from Logic Supply). But like rdholtz said it does sound like it’s a video issue, you will probably have to RMA through the motherboard manufacturer if you've had the MB for over 30 days.

  6. #46
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by Kimota View Post
    Hi Jack

    Sorry to hear about your issue believe me I feel your pain I had to RMA my motherboard 7 times before I got one that worked (also purchased from Logic Supply). But like rdholtz said it does sound like it’s a video issue, you will probably have to RMA through the motherboard manufacturer if you've had the MB for over 30 days.
    KIMOTAAAAAAAAAAAAAA, BIG HUG (sorry if thats too gay). Well when the MoBo acted funny in the first place, with its horrible loading when I first turn it on (the blue then black screen), i should have RMA'ed the MoBo then. I basically didnt want to have to wait for a replacement, but now i have to wait anyways because the thing has kicked the bucket. The MoBo doesnt have a built in speaker, but I think i have a MoBo laying around that has a detachable one. I can use that to see if it beeps. I also had major issues with the serial port when I used certain USB PCI cards. It would cause graphics, serial port and USB issues. i guess thats the down fall of having everything intergrated.

    PS: I love Logicsupply, they were willing to RMA the MoBo for me, but of course that would take longer since they would then have to go to IEI. They always have top customer service and email me right away. They are a bit more expensive, but the excellent help is worth it.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #47
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    cables, amps, speakers, all now installed into my car. I had issues getting one speaker in because it turns out there isnt just a blower for the rear A/C ducts, but a actual seperate unit that has a condesor and all. In the end i did get the speaker in there. All I have to do is have a pro clean it up. Im not doing that till the whole interior is done being fabricated.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  8. #48
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Well the MoBo is on its way back to IEI, but on a side note, my truck gave out :-(. I went to go center speaker shopping when I started to smell water. Turns out the water pump blew out. Had the truck towed to the dealership and hope to have it back soon :-(
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #49
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Got it back the next day.... runs way better... The pump must have been messed up for some time..... Just waiting on the MoBo.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #50
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Well today I got everything together on what the truck will have, subscription and play wise.

    Centrafuse is limited to either using XM or Sirius, so I decided to come up with a work around that saves me alot of money. My parents also had XM on the 6.99 family plan, while I paid 12.95 for mine. They really liked Sirius better so I decided to brain storm and came up with the perfect solution. I changed my car to the mostly music plan (9.99) then disconnected thier cars XM tuner. I then installed Sirius into it (12.95) I then decided to use the free Internet stream for the car via a software called Stream_On which embeds into CF perfectly. So in total after taxes, I pay about 25.00 dollars saving about 10.00. So I saved money and now have both services with no extra equipment. I emailed the creator of stream on to see if he can tell me how to skin his software to match CF.

    So here is, the list:

    XM Satallite Radio (via XM Direct)
    Sirius Internet Radio (via Internet)
    Dish Network (via Sling Player)
    1.fm (via WebRadio Plugin)
    1club.fm (via WebRadio Plugin)
    Internet (via Sprint)
    Sega Master, Genesis, Game Gear, 32X, Sega CD (via emulator)
    NES, Super NES (via emulator)
    Mame Arcade (via emulator)
    Viva Nonno Arcade (features Ridge Racer 1, 2 and Rave Racer)
    HD Radio (via Mitch's Cable)
    GPS (BU-353)
    OBD2 (OBDpro.com)

    I think thats most, other updates were 7.1 sound, reverse backup and front montoring, 3 zone camera view (I can see the blindspots of the left, right and back, all at the same time)

    Most bugs have been worked out, I just have to wait for the new MoBo to come back. It had to be sent to Taiwan for repairs.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Similar Threads

  1. Project 2003 Dodge Dakota
    By Eternalodyssey in forum Worklogs
    Replies: 75
    Last Post: 10-29-2009, 08:35 PM
  2. 2003 Mazda 6 project
    By Brunation in forum Show off your project
    Replies: 28
    Last Post: 06-15-2009, 08:51 AM
  3. Mitsubishi Outlander 2003 Project
    By angelito46 in forum Newbie
    Replies: 2
    Last Post: 05-23-2007, 08:05 AM
  4. New 2003 Saturn L200 In-Dash Project
    By snoslicer8 in forum Newbie
    Replies: 5
    Last Post: 08-20-2006, 10:06 PM
  5. New carputer project started - 350z (56k beware)
    By StutterinJ in forum Fabrication
    Replies: 11
    Last Post: 05-22-2005, 07:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •