Page 8 of 11 FirstFirst 1234567891011 LastLast
Results 71 to 80 of 102

Thread: 2000 MX5/Miata EEEPC CarPC (Photos)

  1. #71
    Newbie braidy's Avatar
    Join Date
    Feb 2006
    Posts
    44
    I did a eeePC install in a VX Commodore yesterday. If you're still having issues with the PC not turning on with the screen closed, take the PC apart, and pull the magnet out of the screen fascia.
    1994 ED Ford Falcon GLi Classic
    Hardware: Acer Travelmate 3200, Car Charger, Lilliput 7"
    Software: Roadrunner (Simplistique), WinXP Pro, ShutControl


    Progress: [|||||||| ] (100% - For Now)

  2. #72
    Newbie UncySpam's Avatar
    Join Date
    Nov 2005
    Posts
    10
    Quote Originally Posted by braidy View Post
    I did a eeePC install in a VX Commodore yesterday. If you're still having issues with the PC not turning on with the screen closed, take the PC apart, and pull the magnet out of the screen fascia.
    Any chance of some pics of this install? I am about to install a 701 into my Patrol, so I am keen to see what others are doing

  3. #73
    Newbie braidy's Avatar
    Join Date
    Feb 2006
    Posts
    44
    Quote Originally Posted by UncySpam View Post
    Any chance of some pics of this install? I am about to install a 701 into my Patrol, so I am keen to see what others are doing
    Yeah, I will try to get some pics. There are some low quality pics of the install at http://myspace.com/bmincarent
    1994 ED Ford Falcon GLi Classic
    Hardware: Acer Travelmate 3200, Car Charger, Lilliput 7"
    Software: Roadrunner (Simplistique), WinXP Pro, ShutControl


    Progress: [|||||||| ] (100% - For Now)

  4. #74
    Low Bitrate
    Join Date
    May 2008
    Location
    Australia
    Posts
    85
    howdy - been off a while, got a bit side tracked with other stuff.

    Well I'm back on the EEECarPC now, spent the whole day working on my system while the missus was away :P

    I see you guys had the same problem as me - the Wake On Lan only working half the time. This was happening to me too after I got it installed and is very very annoying. I spent 3 hours trying to figure it out, then spent 15mins wiring directly to the on/off button on the EEEPC =) Very easy, and it works perfectly every time now If you need some tips on how to do this/how to open EEE let me know. You'll void your warranty, but mines already passed so I did'nt care.

    Happy to see the final of CF2.0 is released, getting that now.

    I'll keep updating and post some pics later in the week. Have fun all.
    MX-5 Carputer Progress:
    (Check ibfragalot's Worklog)
    Purchase [****_] 95%
    Design [*****] 100%
    Install [*****] 95%

  5. #75
    Low Bitrate
    Join Date
    May 2008
    Location
    Australia
    Posts
    85
    A little basic math

    1) Sitting in car for an hour messing with software + already low battery = can't pickup girlfriend from the airport =

    2) Reversing out to check the GPS + not checking cables hanging out the door = ripping apart the subby input cable causing a loud BOOM as the cable drags along the pavement.

    3) Pressing 'Continue' on that weird repetitive "Found New Hardware USB Input" dialog = No Touchscreen = 'quality' Microsoft software just pwned your a**.

    4) The big glowy hole on the side of the portable butane soldering iron = extreme pain, even from an inch away.

    Thus is my past few days.
    MX-5 Carputer Progress:
    (Check ibfragalot's Worklog)
    Purchase [****_] 95%
    Design [*****] 100%
    Install [*****] 95%

  6. #76
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    93
    I have a question regarding the RJ45 Loop back connector.

    1. I have the carnetix p1900 this has a shutdown/start up controller already can I use this as the 12 volt source?

  7. #77
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    93
    2. can this be done with 1 relay?

  8. #78
    Low Bitrate
    Join Date
    May 2008
    Location
    Australia
    Posts
    85
    no idea about the startup/shutdown controllers sorry mate. those are for PC's, I'm doing a laptop...

    your not asking about using RJ45 as 12v source are you? just in case you are, definitely no! little more than a volt going thru it.
    MX-5 Carputer Progress:
    (Check ibfragalot's Worklog)
    Purchase [****_] 95%
    Design [*****] 100%
    Install [*****] 95%

  9. #79
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    93
    No I'm not using the RJ45 as a power source that would cause a fire.

    This is also for a laptop.

    What I meant was on the diagram there is a 12V source I would use my DC-DC power supply as the 12V source this would take care of the start up power and this would also remove the power to allow shut down without car battery drain.

    In the diagram this would go to the 86 side of the relay,I know the 85 side is ground.

    Are the other 2 sides the 2 parts of the loop back cable?

  10. #80
    Low Bitrate
    Join Date
    May 2008
    Location
    Australia
    Posts
    85
    Thats correct. I used 1 relay for switching power to my box (fans, notebook power supply) and another relay to connect the loopback connections together.

    Do note however, the loopback cable has'nt proved reliable. I gave up myself. It will work sometimes and not others. If you would like to go ahead with it, check the last page, some of the guys there made some advances though I'm not sure its proven yet. I finally just opened up my EEEPC and wired directly to the on button :P
    MX-5 Carputer Progress:
    (Check ibfragalot's Worklog)
    Purchase [****_] 95%
    Design [*****] 100%
    Install [*****] 95%

Similar Threads

  1. muting head unit audio when carPC outputs audio
    By augieman in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-18-2006, 08:35 PM
  2. For Sale: CarPC EZ v.2.5d
    By stevent76 in forum Classified Archive
    Replies: 0
    Last Post: 12-23-2005, 09:55 PM
  3. CarPC Gets BLACKOUT! when monitor is connected!
    By Sympotonic in forum General Hardware Discussion
    Replies: 25
    Last Post: 12-08-2005, 04:30 PM
  4. speed up win 2000 boot time
    By more mods in forum Software & Software Development
    Replies: 15
    Last Post: 06-09-2003, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •