Page 6 of 6 FirstFirst 123456
Results 51 to 58 of 58

Thread: Rod's Rig Car PC (2007 Toyota Hilux)

  1. #51
    Variable Bitrate
    Join Date
    May 2008
    Posts
    237
    I will take a look.

    I know that the interconnect cable screws into the back of the screen from the input box, but I thought the other end of the interconnect was something like a quick connect - maybe that is from the motherboard to the input box. I think both you and I ordered the 5 meter interconnect cable too. I'll make sure to double check my connections again and maybe use some cable ties like you did.

    Researching in the thread where you addressed come other issues I read this plst from slate:

    http://www.mp3car.com/vbulletin/lcd-...ng-soon-4.html

    "To make a long story short, I am having (what I think are) power issues with my screen. The problem seems to get much worse in colder weather (0-17C). The LEDs on the 'button' board will light up, so I know it is getting power, but the screen itself does not turn on. I have checked all connections, and I know they are good. The only way to fix it is to unplug the power connector and plug it back in repeatedly. Sometimes it works after one power 'cycle' and sometimes it still won't turn on after many cycles (this usually occurs if it's especially cold out). This has happened so many times I can't even count.
    "


    And a review for this monitor on mp3car store.com has similar issues:

    "The input/output box has some major flaws. The monitor output thumb screw connections do not even match the thumb screws on the cable (one is coarse thread and the other is fine thread) making it difficult to get a solid connection. The motherboard input connection has spring loaded "clamps to secure the cable to the connector. It is super loose with no way to tighten it down. Both of these situations are not good for vehicle operation. I've already had to return the I/O box for repair after less than 15 hours of use.
    "

    I like the idea of the separate input box, but man this looks like its been causing alot of people trouble. If anyone were to ask me I would have to advise them to stay away from this monitor at this point...

  2. #52
    Variable Bitrate
    Join Date
    May 2008
    Posts
    237
    I drove it to work today and home from work and it was in the 90's. The thing shut off pretty quickly, so maybe the input box is over heating??

    It was hot to the touch, painful even, but I think it was within its limit of 185.

    I'm going downtown tonight and Its a good 40 min drive down there, so I'll see if it shuts off then.

  3. #53
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346
    Picked up one of these yesterday and got a moment to put it in this morning before my morning commute.



    See: http://www.cakewalk.com/products/UAUM/UA1G.asp
    Review: http://the-gadgeteer.com/2009/07/08/...erface-review/

    Seems like it is only just a new device on the market.

    It cost me AUD $200. The main reason I purchased this was to gain an AUX input so I can put an external AM/FM headunit back in the car so I needed an external AUX input which my laptop does not have. It even has an AUX level control which will be good to match the sound level from the head unit with the lowwer one on the PC. I've got a good Alpine head unit sitting here to go in, so now all I have got to do is decide whether to buy or make the overhead console I need to fit it into. A bought console is AUD $500 so either way, it will take a while before it does go in. This is the console I have in mind:



    On first experience, it does seem to have better sound quality and despite all sorts of warnings about possible problems on startup and shutdown and hibernating, it seems to be welll behaved so far on my system. Only thing I have noticed is that the touch screen no longer beeps when touched. Not a biggie, but I will try reinstalling the touch screen driver to see if that fixes it as it may still be pointing to the old internal sound card.

    I am also considering installing a HD digital set top box with HDMI output up in the console. This one runs on 12 volts:


    See: http://www.soniqav.com/Qmedia.php?md...9fa056d2a88de3

    So I could stick this up there in the console so the controls and infrared remote reciever are accessible and send the HDMI output to the DVI digital input on my Xenarc monitor. Still need to sort out the sound input though. I guess it would have to share the input with the head unit. Anyway just an idea, not sure if I will do this or not yet.
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

  4. #54
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    345
    Hey rod,

    How's your rig coming along? Any updates?

  5. #55
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346
    Well there has been a lot going on but not much on the car PC front other than the Xenarc input box failed again on the last day of warranty and arrived back from repair by them in the US today. The Car PC is just one part of my car buildup. See here:

    http://www.4wdaction.com.au/forum/sh...ad.php?t=77991
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

  6. #56
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    345
    My word. You really take your 4WD seriously! I admire all your efforts. It's a job well done mate, good on ya: ) Love how you made all those compartments in the back. I'm coming to you when I get a chance to buy my own motorhome

  7. #57
    Low Bitrate SoloconDeus's Avatar
    Join Date
    Sep 2007
    Posts
    94
    Great set up, spent a bit looking at your truck too. Great work. I've seen a few rigs here in Texas and I can definitely say yours it at the top of my off-road list.
    My new install

    D945GCLF2, M350 case,Xenarc 700 tsv,m-4 ATX
    Visteon HD radio w/mitches cable, BU-353
    2 Punch 150 amps, 1 Kicker ZX 400.1 watt
    4 Boston Acoustic Speakers,2 Pioneer 10 subs

  8. #58
    Newbie
    Join Date
    Feb 2007
    Posts
    13
    Quote Originally Posted by rodweb View Post
    Well there has been a lot going on but not much on the car PC front other than the Xenarc input box failed again on the last day of warranty and arrived back from repair by them in the US today. The Car PC is just one part of my car buildup. See here:

    http://www.4wdaction.com.au/forum/sh...ad.php?t=77991
    It appears that the majority of the fun is in the build and having something unique. I've got a relatively new Tacoma that is a blank canvas (read un-modified) that I would be willing to trade you for your Hilux.

Page 6 of 6 FirstFirst 123456

Similar Threads

  1. FAQ: Why not Home PC speakers for the car?
    By RedGTiVR6 in forum The FAQ Emporium
    Replies: 25
    Last Post: 03-08-2010, 08:44 PM
  2. Toyota 4-Runner Car PC (first attempt)
    By RP28FLA in forum Show off your project
    Replies: 11
    Last Post: 04-15-2004, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •