Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: 97 dsm gsx eclipse carputer LOTS O PICS & MODS! LOOK

  1. #1
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267

    97 dsm gsx eclipse carputer LOTS O PICS & MODS! LOOK

    Alpine headunit
    Indash flip out. No name brand off ebay with panasonic screen. k90 look like or some crap. Paid $250 shipped last year.
    Both are mounted in the dash. Pics to follow on that after the console in back in (short shifter broke and had to take it all apart)

    Built a box for an 8" sub. And made the logo out of some wood and velcro'd it on.


    Box was too big and left no room for the computer stuff.
    So my cousin who is a carpenter helped me build my next box. Took about 1 hour.



    EDIT: the carpeting on the second box came out nowhere near as good as it did on the 1st box. I was a little disappointed, but whatever.

    Today I cut the hole and put in the speaker, Did some carpet on the box and a speaker terminal.
    The back lip portion is where I have the motherboard and hard drive mounted. I put them on a thin board. Peg board but without the holes.

    Then put a piece of foam under the board and didn't have any type of spacers. So I had some vacuum hose that I cut put under the board and used a 1 5/8th screw to secure the board to the box. I have no room for my power supply so I'm playing with it now. I should have it all mounted tomorrow (weather permitting) and will continue to update this thread when I do.


  2. #2
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Some pics of the box in the car. I still need to glue the carpet on the sides and part of the back.


    headunit and flip screen. Going to put in the console today.



    Motherboard and hard drive mounted


    Dblock with 2 fuses on the bottom left for both amps. Then a big fuse then a 140amp circuit breaker. Also I didn't know that in the cold weather the black tape will not stick as well, so I'm going to redo that with black zip ties to hold better. And look better.

  3. #3
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    I got it working tonight, finally.
    Been sitting in the garage playing around and surfing the web.

    Still have a few bugs that need to be fixed.

    A big fricken mess that will get cleaned up hopefully this week:


    My camera sucks so here are 3 pics of the screen:




    Kind of hard to tell, but the front end software matches my alpine headunit.

    So when I turn on my headunit the pc kicks on. I can turn the pc off through the software or when the car turns off or I turn off the radio the pc is on a delay of like 10-15 seconds then it shuts down on it's own.
    w00t.

  4. #4
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Hmm, when I access the web from my car then go to my desktop there is an ip conflict. Anyone know what would cause this?

  5. #5
    Newbie
    Join Date
    May 2007
    Posts
    44
    strange make sure the names are not the same on the computers, do properties on my computer and change the computer name, if they are the same.

  6. #6
    Constant Bitrate
    Join Date
    Sep 2008
    Posts
    139
    He stated an IP conflict, not a name conflict. I'm guessing that other computer in your network was assigned the same IP. Are you using DHCP or Static IPs scheme?

  7. #7
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    My desktop is dhcp for sure, the other one, I'm not 100% sure, I never changed anything. Just started with a fresh os install, so I'm assuming that windows defaults to dhcp, no?

  8. #8
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Got me some baller stri gauges. Water temp on the right and oil pressure on the left.

  9. #9
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Just got finished with putting this gauge in:

    I made the center bezel. Gooo me!!!

  10. #10
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Starting to paint the interior yesterday. Not too sure if I like it though. I only found gloss black so I started with that.


    Then I found some flat black so I did a light coat of flat black and 2 coats of clear.
    Found some flat black, so I did a light coat of flat black and 2 coats of clear. Not 100% dry yet, but here is what it looks like now.
    This is what she looks like now, but she is still drying. I'm going to do the rest of the back seat later as it's still in the car.



    Also put on a new crank pulley, new power steering belt, and evo3 oil filter housing. Now to go external cooler when I get money and have to hook up my oil pressure gauge. And still have to finish wiring up my wideband and find a new location for my turbo timer.

Page 1 of 3 123 LastLast

Similar Threads

  1. Start of project log
    By Psychobiker in forum Fabrication
    Replies: 6
    Last Post: 07-22-2005, 05:13 AM
  2. Replies: 1
    Last Post: 07-14-2005, 03:30 PM
  3. A Start Community Project
    By BenjaminS in forum MacCar
    Replies: 9
    Last Post: 03-25-2005, 05:46 PM
  4. Project start for 1965 Mustang Fastback
    By 65_2plus2 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 03-24-2005, 10:43 AM
  5. Replies: 4
    Last Post: 01-10-2005, 09:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •