Page 7 of 9 FirstFirst 123456789 LastLast
Results 61 to 70 of 89

Thread: 2007 Mini Cooper Project

  1. #61
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    The enemy of good is better. Things were working all so well until I decided to try out a Carnetix 2140 in lieu of my car adapters.

    Well as I mentioned, my BU-353 fried. Well now another device fried, my Avermedia Quickplay.

    Before I installed it, I had upgraded the firmware to 1.8.3. It is set to 12V primary (to eee pc and monitor), 5V secondary (to usb hub). It was working well for two days drawing less than 30 watts. Well, then my devices fried as above. I also remember smelling a little smoke. Thought it was exhaust at the time. When I checked PSUmon, the battery was showing over 17V output. I double checked the power wire and it was around 13.7V as usual with the engine running. The primary output showed 14-15V and the secondary 6-7V. Also the unit was overheating at 58 degrees Celsius. The LED light was constantly flashing.

    What's odd is it seems to be working well until I hook up the USB cable to use PSUmon. I had no issues with PSUmon the day before.

    Well, I unplugged everything and replugged to no effect. I thought of reflashing the firmware, but my laptop doesn't recognize it anymore as an usb device when J1/J2 unplugged. I tried setting the programming pin still with no luck.

    I cut all the cig adapter plugs to my devices so now I'm carpc'less and helpless without XM, GPS, internet, etc... Not sure if I can wait out the RMA. This carpc had gotta be more addictive than crack.

  2. #62
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    Oh man, my XMPCR got fried too so I decided to upgrade to the XMD2 setup with MitchJS's adapter. I sent in the p2140 for repair today. I also ordered a new BU-353.

    Since my Avermedia Quickplay is busted, I decided I had an excuse to get rid of the low res headrest monitor and got a Mimo 710 usb monitor (non-touch). I just installed it in the headrest. The picture is bright and smooth! Seems better than my Lilliput. Pretty amazing since it is powered only by the usb and for only $130. In extended desktop mode, now I can easily play videos for my kid while I use the GPS in front.

    Well, my laptop's usb ports also seems messed up so I ordered an Agrito pico-itx system. The small size is irresistible. Hopefully its cpu is good enough for my needs. I wish the Nvidia Ion was out already.

    This hobby is costing me thousands of dollars, but if I quit now then I have nothing to show for it.

  3. #63
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    Some updates, good and bad.

    First, I got a new replacement Carnetix 2140. The primary 12V rail and ACPI works fine. I'm afraid to use the second rail for now especially since I was measuring 12V when I had it set to 5V. When I have time, I will troubleshoot it with Goce. For now, I don't really need the rail.

    Second, the Artigo is too slow and weak for my needs. XM and MP3s work fine. Without any real video hardware acceleration support, DIVX and XVID videos are a 100% CPU hog. It can't play watchable video to the Mimo USB monitor which I installed as a headrest monitor. I almost threw the Arigo out the window. At least, it's very small and light.

    So I'm back to a eeepc, this time my travel 900HA (Atom 1.6ghz with a 32GB Patriot SSD drive). It has no problems at all keeping up with my multimedia needs. BTW, I switched to Centrafuse mainly for it's easy second display support for videos while I use GPS up front. The $65 promotion didn't hurt. Oh yeah, the 900HA fits a lot better in my mini cooper's glovebox. I didn't remove the lid/screen this time since it isn't broken like my 1000h's.

    I've put the brakes on my expenditures. This hobby has been crazy expensive. Didn't help that I'm a total newb and inpatient when it comes to planning.

    I'm going to try to enjoy my carpc for now.

  4. #64
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    My Mimo 710 usb monitor had issues resuming from hibernation. A fuzzy pinkish screen.

    Downloaded the latest version of Xport and checked the box at the bottom for the DisplayLink Display Adapter. Problem solved.

    Way it works as from the website:
    The device list at the bottom works much like DevCon, and is for devices that have trouble with hibernation. Check only the devices you have trouble with. XPort will stop the driver before hibernation, then start after resume, then retry any driver that fails to start a few seconds later. Use with caution. Some devices may freeze XPort or fail to disable or enable. Each device may add several seconds delay, so it may not be a good option to use. You can test each device by disabling/enabling in Device Manager.
    I'm still always surprised when all my other usb devices resume without a hitch.

  5. #65
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    121
    Lacning74,
    thanks for the posts, it was a good read

  6. #66
    Newbie
    Join Date
    May 2009
    Posts
    5
    Has everything been running smoothly now with the Carnetix 2140? I have an 09 R56 and I was hoping the 2140 would work well with my setup.

  7. #67
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    Quote Originally Posted by corc View Post
    Has everything been running smoothly now with the Carnetix 2140? I have an 09 R56 and I was hoping the 2140 would work well with my setup.
    My replacement unit was working great for a few weeks and then stopped working. Mp3car is sending me another replacement unit. Mp3car has been patient with me. We're still troubleshooting what could have been the issue. Maybe it's my setup/laptop and some weird EMI surge though the usb? I will keep you updated.

    Anyway, congrats on the R56! Painful to install a carputer in the mini cooper, though.

  8. #68
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    My replacement 2140 has been running smoothly for the past week. No issues. I'm only using the primary rail for 12V to my laptop for now. I don't really need the second rail for my setup. I'm afraid of powered usb hubs.

    I have to thank mp3car's service sending me out replacements.

    For now, I'm going to consider my project done and enjoy it. I don't really need TPMS or OBDII. Do I? Of course, when someone releases an official double-din kit that removes the oem headunit/cd player and preserves the speedo functions, I'm back in.

    Thank you everyone for helping me through this journey.

  9. #69
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    75
    hello, sorry to bother you, i was just wondering, what was your final setup for powering on your eeepc? I have a 1000he and i want to pretty much do the same that you did, i emailed W3bmaster for the power module, but it seems hes out of the game again. Thanks in advance!!

  10. #70
    Constant Bitrate lacning74's Avatar
    Join Date
    Apr 2008
    Posts
    192
    Quote Originally Posted by moelsaied88 View Post
    hello, sorry to bother you, i was just wondering, what was your final setup for powering on your eeepc? I have a 1000he and i want to pretty much do the same that you did, i emailed W3bmaster for the power module, but it seems hes out of the game again. Thanks in advance!!
    i ended up using the Carnetix 2140 to power my laptop and relay my soldered laptop power button. a bit pricey, but you get regulated power for other things and cool software monitoring. granted, my first two units had some strange issue, not sure if was my setup though, but mp3car exchanged them expeditiously.

    W3bmaster's momentary switch power module in conjunction with Shutcontrol software would be more economical to power your eeepc.

    the cheapest, crudest way is to just get a $2 12V SPDT automotive relay. power switch still reliably turned on my eeepc even if pressed constantly.

Similar Threads

  1. Replies: 17
    Last Post: 04-23-2009, 02:36 AM
  2. CPU location for Mini Cooper
    By sycophant in forum General MP3Car Discussion
    Replies: 1
    Last Post: 08-01-2008, 06:51 AM
  3. 1984 Austin Mini Carputer Project
    By bobjimwilly in forum Worklogs
    Replies: 9
    Last Post: 11-12-2007, 07:07 AM
  4. Pc Mini
    By fungke in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-02-2005, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •