Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: 2000 Saturn SL2

  1. #11
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    I should have been a little clearer before. I have a ground wire running between all of the feet screws on the motherboard that is then grounded with the Power supply.

    I will try get some more photos up later today.

  2. #12
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    Here are pictures of the case. Not the best but it works.



  3. #13
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    Here is the monitor mounted into the Dash.


    First test boot in the car.


    I'll get some photos of the final product and the trunk where everything is mounted. I still have to get a microphone to have complete phone integration. I still need to mount the USB hub in the glove box and ext. DVD player.

  4. #14
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    I had a little problem last night. I was on my way home last night, turned on my lights and puff no dash lights. So i checked my fuses and sure enough it was blown.

    I figured it had to do with the screen's grounding. I originally took the ground from the radio harness and used it. I then decided it was best to ground the LCD separately. I then grounded it to the fuse box just under the screen. I haven't had any problems since. I figured it was something I should have done originally, lesson learned.

  5. #15
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    I received a USB radio yesterday. I hooked it up in the house and had great reception, however when I put it in the car I got nothing. I will be taking it apart over the weekend to hook it up to the stock antenna.

    Another problem I am running into is my M2-ATX is not hibernating. Once I turn the car off it shuts downs immediately. I have the jumper set for P1 with no jumper on the M2-ATX. Is there a setting I am missing on the computer?
    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

  6. #16
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by skeet2331 View Post
    I received a USB radio yesterday. I hooked it up in the house and had great reception, however when I put it in the car I got nothing. I will be taking it apart over the weekend to hook it up to the stock antenna.

    Another problem I am running into is my M2-ATX is not hibernating. Once I turn the car off it shuts downs immediately. I have the jumper set for P1 with no jumper on the M2-ATX. Is there a setting I am missing on the computer?
    I have the same issue. I tied my rear camera system into my radio 12V wire and every month it blows out. I decided to up the fuse from a 20amp fuse to a 25amp fuse and it seems to have fixed the issue. Its not a safe thing to do, but very easy to do.

    Check the jumpers on the M2-ATX and make sure it is set correctly. Also make sure you have it wired correctly. J4 should be ground, J1 should be battery constant (always on) and J3 is ignition, maybe you have it back wards. Also how is this all connected, thru a AMP kit? If you have the M2-ATX being powered through the radio harness, then that explains the blown fuses. You must run at least a 8 guage amp kit wire to the M2-ATX for constant power.

    Also for Radio, go with the HD radio solution. The wireless USB is cr@p.... Here is a link... you need to buy the cable from him, then buy the HD radio kit from Ebay. HD Radio Cables READY! This solution works the best because it connects to your cars antenna and is made for vehicle use. Even if you area doesnt have HD radio, this unit also picks up analog radio signals and does it quite well.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #17
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    I will check the jumper setting and the J1, J3, and J4 connections. Yes it is wired through a AMP kit. Have 4 gauge ran to the trunk to a distro block spilt to 8 gauge. I then have the 8 gauge soldered to the 12gauge for the M2-ATX over about 6 inches.

    I got the blown fuse issue solved. I had the lilliput ground tied into the factory harness. I removed that and grounded the screen to the fuse box separate and that solved the problem.

    I will check into the HD radio. The only time I could see myself using radio is sometimes in the summer we go to the Drive in and it's transmitted over FM.

    I appreciate the advise, you seem to be then only one interested. I've been following your setup for awhile and looking forward to the 8 screens. I don't think 8 will fit in my car
    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

  8. #18
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    I was able to get the M2-ATX problem taken care of. Now when I turn off the car the PC hibernates as it should.

    I am waiting on my OBDII plug.

    Still need to get my Ext. DVD player, iGuidance, FM radio working and USB hub installed.
    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

  9. #19
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by skeet2331 View Post
    I was able to get the M2-ATX problem taken care of. Now when I turn off the car the PC hibernates as it should.

    I am waiting on my OBDII plug.

    Still need to get my Ext. DVD player, iGuidance, FM radio working and USB hub installed.
    What did it turn out to be?

    Dont forget to post pictures!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #20
    Low Bitrate skeet2331's Avatar
    Join Date
    Feb 2005
    Location
    Indiana
    Posts
    97
    It ended up being the jumper was not securely on A. The recommended setting.

    I received my OBDII port reader and got it integrated into Centrafuse. I purchased DashCommand last night and was working a skin. Let me know what you think.

    Lilliput EBY701, M2-ATX, Intel 1.8 GHz, 1GB Ram, 160 GB 2.5 hard drive, Centrafuse, Garmin Mobile PC, GlobalSat BU-353.
    My 2000 Saturn SL2 Worklog

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  2. Please HElp with Saturn SL2 2000
    By phbar1 in forum Car Audio
    Replies: 4
    Last Post: 06-26-2006, 10:10 PM
  3. Updated shots of the puter - 02 Saturn SL2
    By Yuriy in forum Show off your project
    Replies: 16
    Last Post: 05-28-2005, 02:17 PM
  4. Introduction: Saturn SL2 owner. Simple MP3 audio
    By DigitalChicken in forum Newbie
    Replies: 6
    Last Post: 07-20-2004, 12:32 PM
  5. connecting a powersupply to saturn SL2
    By BlinderBomber in forum Newbie
    Replies: 4
    Last Post: 03-22-2004, 09:19 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •