Results 1 to 9 of 9

Thread: 2005 Xterra - An Ongoing Adventure :)

  1. #1
    Newbie
    Join Date
    Jul 2009
    Posts
    30

    2005 Xterra - An Ongoing Adventure :)

    I've lurked on here for years, and a huge thanks, kudos to everyone for asking and answering the questions that I've been using as guidance.

    I started my little project almost 3 years ago, and it's sat on the shelf for most of that time for a number of reasons. Over the past few weeks, I've picked it up again, and wanted to post my project to help anyone else, get input, and (mostly) to help as a form of motivation to see this through when I get frustrated.

    What I've got:

    Computer:
    -I built the comp itself mostly out of old parts I already had. It's an ATX form factor. I have an Opus 150 to power it. We'll see if it draws too much power (one of my concerns...)

    Screen: Xenarc 7" touchscreen.

    GPS: Forget what receiver it was that I have, but it works great. I've got iguidance, and have used it with my laptop to test, and like it a lot.

    XM: I have an XMD1000 that I had for my old radio. I just got an XM PCR in the mail yesterday.

    Frontend: Centrafuse


    The overall plan:
    I was trying to keep my radio, and use it's aux inputs, but I have no idea how to fadricate AT ALL, so changed gears. Now I'll be running everything through the comp, then an amp to the speakers for the sound. I'll have a sub box in the back with my electonics bracketed to the top of the box, then a cover, so from the outside, it'll just look like a sub box.

    I'm planning on running a single power line 1/0 to the rear of the car to a distribution block. From there, it'll split off and run 2 amps (1 for speakers, 1 for subs), the computer, and I picked up a thing to power usb hubs. It'll all go back to a single ground.

    Long Term goodies: I've got my mp3s on the comp already. I'm planning XM and HD radio. I want bluetooth for the phone, eventually OBD II, and the GPS. (and any other goodies that catch my eye).

    Where I'm at:
    nothing is in the car except for the screen. That powers on, so that's a win It's currently plugged into a cig lighter that is only powered when the car's on. I'm fine with that for now.

    I got the XM PCR thing yesterday, and installed it onto my laptop just to check it out. I couldn't get a signal from inside the house. Tonight, hopefully can take it out back on the porch, and I'm really hoping, can pick up a signal. I also have the old antenna from my XMD1000 that's meant for cars. I'm going to try and plug that into it and see if that works too. If I can get XM going, I can at least have some music, even if it isn't through the car speakers yet.

    This weekend I'm hoping to start some wiring and/or work on the sub box.


    Well, that's where I'm at. I'm very out of my comfort zone here, so be gentle.

    Cheers,
    --Fish

  2. #2
    Sheepdog rdholtz's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, GA, USA
    Posts
    1,606
    Welcome!

    When you start out with . . .

    Quote Originally Posted by fishhead202 View Post
    . . . and a huge thanks, kudos to everyone for asking and answering the questions that I've been using as guidance.
    . . . it's pretty hard to make wisecracks.

    It would be nice to have pics, please.
    .
    If just enough is really good, then too much ought to be perfect.

    2006 Scion xB with in-dash Atom & Lilliput 889GL -- Worklog at http://www.mp3car.com/vbulletin/work...res-links.html
    .

  3. #3
    Vendor - Qube colin's Avatar
    Join Date
    Dec 2006
    Posts
    798
    Pics!

  4. #4
    Newbie
    Join Date
    Jul 2009
    Posts
    30
    I'll get some pics up this weekend Nice to see some encouragement already! Thanks!

  5. #5
    Newbie
    Join Date
    Jul 2009
    Posts
    30

    Pics!!!!

    OK, let's see if I can pull off these pics:


    This is the screen. You'll see that the edges are still ragged (especially the bottom) Honestly not sure how I'm going to fix the bottom yet, but I really needed to get it in to keep moving forward.


    Another shot of the screen.


    Got the power wire through the firewall today!!!


    F-ing big wire.... not looking forward to trying to hide this thing as I run it to the trunk......


    The comp. I'm using tupperware as the case That may or may not change hahaha


    My current problem to tackle. Centrafuse isn't happy about XM......


    Box of other goodies Opus is in there, USB hub power controller thingy....

    Lots to do

    Honestly, this really has been an adventure, and so many new things to me, but overall I'm enjoying it. (Once I get music in my X again, it'll be MUCH more enjoyable)

    Thanks for the comments!
    --Fish

    Editted to get the links to the pics right

  6. #6
    Low Bitrate Xygar's Avatar
    Join Date
    Jul 2009
    Location
    Provo, Ut
    Posts
    71
    I like how the screen fits, clean up the edges a bit and it would look almost stock. And I do have to say that I love the Tupperware case . Just make sure you don't let it get too hot! Wouldn't want your case melting

  7. #7
    Newbie
    Join Date
    Jul 2009
    Posts
    30
    It's been a while, but I wanted to update. Worked on it yesterday, and things are really coming together. I built a giant box that goes in the trunk, and houses the comp, amp, and has a spot for a sub. I stuck it all back there, and things are starting to work. The opus is working. The comp comes on, and hibernates when the car goes off. gps is working, xm is woring, but currently run directly to the amp.

    Next steps:
    Win7 says my copy is illegal. Gotta fix that
    Gotta get the screen back in (long story) It sits in the spot, but need to get the supports back in.
    The usb hub is currently being run off one of those mini-inverters. I've got the USB controller thing, so need to get that wired up.
    Need to get real front-end software installed. I upgraded to 7, so lost just about everything.
    Need to load MP3s
    Need to clean up some wiring
    Need to wrap the box in carpet

    Anyways, I'll post pics this weekend. I'm very excited that things are starting to pan out.

    Thanks to everyone for the encouragement and help!

  8. #8
    Newbie
    Join Date
    Jul 2009
    Posts
    30
    Well everything crapped out on me. I hadn't been able to get XM sound to run through the computer, so bought a new sound card. Upon putting that in, it wouldn't startup/Shutdown properly. The problem really arose from not shutting down, since that would drain my battery. SO..... I disconnected everything. I could sometimes get the comp to startup, never found a pattern as to why. The XM unit apparently was the problem, and isn't transmitting sound, since I hooked up an ipod and that works fine.

    I'm using this as an opportunity to revamp everything. I'm going to get rid of the giant box in my trunk that was housing everything. I bought an ITX comp off mp3car.com, and that will go under the driver's seat. All the usb stuff will be under the passenger seat, and the amp will go in the trunk. The Xterra has a weird secret compartment, so it'll go in there.

    Got the computer, so new next steps are:
    - Get giant box out of car
    - Get software loaded on new comp
    - Wire from dist. box to front seats

    We'll go from there.....

  9. #9
    Newbie
    Join Date
    Jul 2009
    Posts
    30
    need more pics for you guys too, although not too much to show. The box started as a good idea, but got ridiculous. That'd be worth a laugh or two

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  2. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 11:54 AM
  3. FT/FS: 2005 Pontiac Navigation Head Unit [USA/Florida]
    By Zharvek in forum Classified Archive
    Replies: 0
    Last Post: 08-11-2006, 07:34 AM
  4. Where to DL old version of RR?
    By accentsound in forum Road Runner
    Replies: 14
    Last Post: 07-12-2005, 12:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •