Results 1 to 10 of 10

Thread: 05 Opel Zafira

  1. #1
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43

    05 Opel Zafira

    I have almost finnished my carpc,

    I started in june 09 just before going on holidays. I made a tempory bracket to hold the screen and my satnav as I did not know if I would put the satnav software on the PC as well.

    I what someting that would not be power hungery so I used a Alix 1c motherboard that I had.

    It all went well over the holidays. Some pics of it



    This is a pic of the screen (Which is a 8" widescreen) and my satnav



    This is pc brains of the carpc is Alix 1c running at 500Mhz with 256MB of ram
    with windows xp and carpal now revff.

    I got the spair dash when I got back from my holidays and moded my screen into it.

    I had low tak masking tape on the screen but it just came off when sandding the isopond down.

    Here is the pic of the dash.











    I forgot to take pics of the dash before fitting in to the car

    This the dash just after fitting. The marks look bad at the bottom of the screen now because there is still some dust on the screen.





    The full work log can be seen on my website below

    The Pics are the same ones
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  2. #2
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    I had the PC in the house updateing the software when it died. I do not know what happened. All I know I got a funny smell and the it stopped working.

    I was thinking of updating the hardware anyway

    The new PC is as follows

    intel atom motherboard with 1.6Ghz D945GSEJT (From LinITX.COM)
    Ram: 2Gb (From LinITX.COM)
    Hard Disk: 320GB (Had from a friends dead laptop.)
    Power supply: Carnet CNX-P1290 (From LinITX.COM)
    Case: LinITX own case EPC-01
    Bluetooth
    Wireless usb stick.
    GPS Recever (to buy yet)

    On 11th Augest 2009,

    I have spent a evening up on till an hour ago trying to get the aux relay working so it will charge the aux battery. The aux battery charging relay was bought in halfords. I took it a part and discoverd that it had a diode in the wrong way around.

    So I scraped that and done it rdholtz way with 30a relay and it is fused at 25a at both sides.

    I hope to have time on Thursday to get back at it and get the pc installed

    The battery is a 12A hour seal lead acid battery the same type found in ups and burglar alarms.

    The reason for the battery is so I can leave the pc in stand by and not kill my main battery.


    The way the relay was wired is it will only be on when the engine is running. When I am parked someware and wating for someone I can use the pc of the aux battery and my HU will be powered from the main battery so I should kill the main battery quick.




    On 16th Augest 2009

    I have connected up the pc on a test run and it works

    Here is some pics sorry thay were taken at 11:00pm











    I am using centerfuse because I need the bluetooth for my handsfree when driving.

    I had it on a test run today so far the aux battery is still working and the pc is still in standby and I should have my GPS recever tomorrow.

    I will hope to be going back to Revff when it improves
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  3. #3
    Sheepdog rdholtz's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, GA, USA
    Posts
    1,606
    It's good to see your auxiliary battery works well. You really went through that build fast! I'm impressed.
    .
    If just enough is really good, then too much ought to be perfect.

    2006 Scion xB with in-dash Atom & Lilliput 889GL -- Worklog at http://www.mp3car.com/vbulletin/work...res-links.html
    .

  4. #4
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    That is because I had time on my hands when I finnished work and my callout were quite (computer repaires).

    The pc is still in standby will know in the morring before going to work if it will work well.

    I still have some wiring to tiddy up.

    This testing time at the moment
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  5. #5
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    The carpc was still asleep this morring when came out the door to work. I hope it will hold up now on till 6:15pm this evening because is it only about 5 to 10 min drive home to work I do not know much of the battery has charged on the way in, if it dose hold up I will be very pleased with the aux battery.

    i also have got my GPS recver this morring and I hopt to fit it later.

    Rdholtz

    How is your aux battery holdding up??
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  6. #6
    Sheepdog rdholtz's Avatar
    Join Date
    Apr 2007
    Location
    Atlanta, GA, USA
    Posts
    1,606
    Quote Originally Posted by peewee3ie View Post
    The carpc was still asleep this morring when came out the door to work. I hope it will hold up now on till 6:15pm this evening because is it only about 5 to 10 min drive home to work I do not know much of the battery has charged on the way in, if it dose hold up I will be very pleased with the aux battery.

    i also have got my GPS recver this morring and I hopt to fit it later.

    Rdholtz

    How is your aux battery holdding up??
    Mine isn't installed right now. I took it back out to do major improvements to the wiring in the box and add some new features. That's what I'm writing about in my worklog as the mods progress.

    The only real-life testing it got was a few days of back and forth to work, and it held up perfectly. I drive about an hour each way, so it has plenty of time to charge.

    During the short time you're traveling, your alternator is really working -- recharging all the batteries in your system.
    .
    If just enough is really good, then too much ought to be perfect.

    2006 Scion xB with in-dash Atom & Lilliput 889GL -- Worklog at http://www.mp3car.com/vbulletin/work...res-links.html
    .

  7. #7
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    The aux battrery is holding up well when I got out of work I mesuard it and it was at about 12.3v that was from about 10:00 am to 6:00pm today on standby.

    I have setup my gps recever globlesat MR-350 which I ordered by mistake. It was very fast at locking on to sattalites. I will give it a test run later and report back. It is designed to be mounted on the roof but I just sat in on the dash for now to see how well it works.

    All I have to do is setup a usb wireless stick and mod some usb port on to my dash.

    Will take some pics of the gps recever and the location where I plan to put the usb ports on the dash to see what you think.
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  8. #8
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    The Aux battery is working very well it is over 12 (maybe 14) hours since I was in the car and the voltage of the battery when I got out was 13.8v and about 5 min ago it was between 11.9v and 12v. Its my day off today and I am going to have a drive around to see what the GPS recever is like.
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  9. #9
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    I had a small problem today with the aux battery it has blowin 2 fuses rated at 20amp the first one was when I got into the car this morring I turned on to the acc and no pc can on so I started the car pc came on then I a fuse blow it was the on the aux battery. I replaced the fuse and it did blow. on till I came out from work and the same thing happened. this time I checked the voltage on the battery and is was 10.8v. so a flat battery can take some current to start to charge.

    I am charging the battery of my bench power supply at the monemt and it is only taking 1.5 amp to charge at 13.8v to 14v
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

  10. #10
    Newbie peewee3ie's Avatar
    Join Date
    Jun 2009
    Location
    Donegal, Ireland
    Posts
    43
    I have to get a new aux battery as the one I have ready for the battery heap to be recycled as it only lasting about 1.5 hours or less when use to keep the pc in standby on it own. If there is usb devices pluged in to the pc (GPS and Bluetooth) it only lasts 30 mins or less which is peeing me off.

    The Plan is to buy a new battery hopping to go for 18A hour battery and also put in a usb hub that is powered from my power supply so it will be switched off when the car is off and find a new box for the new battery if I go for the 18A hour battery.

    At the moment the pc is using the main battery. It was upgraded and replaced when I started to mod this car.

    Will hope to update this soon with some pics of the GPS reciver and new battery.
    Tony

    Just started me carpc here is a tempory link to pic of it http://mcgcs.net/carpc.

    my worklog http://www.digital-car.co.uk/forum/s...027#post249027

Similar Threads

  1. [REL] iGoBMW transparent
    By dan32500 in forum RR Released Skins
    Replies: 137
    Last Post: 02-27-2014, 12:25 PM
  2. Replies: 12
    Last Post: 11-10-2008, 06:55 PM
  3. OBD-II Not working for scantool.net ISO
    By andy@ukcars in forum CF Bug Reports
    Replies: 26
    Last Post: 08-07-2008, 09:57 AM
  4. OBD location for Opel / Vauxhall Zafira 2.2 2003
    By MortenJep in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 3
    Last Post: 05-08-2008, 06:48 PM
  5. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •